After upgrading to 2.2.3.1 TinyMCE not visible

Help with getting the CMS CORE package up and running. This does not include 3rd party modules, PHP scripts, anything downloaded via module manager or from any external source.
Locked
urheat
Forum Members
Forum Members
Posts: 243
Joined: Sat Oct 17, 2009 6:50 am
Location: Finland

After upgrading to 2.2.3.1 TinyMCE not visible

Post by urheat »

Hi,

I'm using the latest Chrome and the TinyMCE is not visible when editing pages. It is selected in the user settings. Tried also to revert to non-editor and back to TinyMCE. No change. If I use CMSMS with Firefox, the editor is visible. No errors in the Admin Log.

----------------------------------------------
Cms Version: 2.2.3.1
Installed Modules:
AdminSearch: 1.0.4
CGExtensions: 1.57
CGSimpleSmarty: 2.1.7
CGSnapshot: 1.3
CMSContentManager: 1.1.6
CMSMailer: 6.2.14
Captcha: 0.5.5
CmsJobManager: 0.1.1
DesignManager: 1.1.3
FileManager: 1.6.4
FilePicker: 1.0.1
FormBuilder: 0.8.1.6
MenuManager: 1.50.3
MicroTiny: 2.2.1
ModuleManager: 2.1.2
Navigator: 1.0.8
News: 2.51.3
Search: 1.51.2
Showtime2: 3.5.4
ThemeManager: 1.1.8

Config Information:
php_memory_limit:
max_upload_size: 64000000
url_rewriting: mod_rewrite
page_extension:
query_var: page
auto_alias_content: true
locale:
set_names: true
timezone: Europe/Helsinki
permissive_smarty: false

Php Information:
phpversion: 5.4.45
md5_function: Päällä (true)
json_function: Päällä (true)
gd_version: 2
tempnam_function: Päällä (true)
magic_quotes_runtime: Pois päältä (false)
E_ALL: 6133
E_STRICT: 0
E_DEPRECATED: 0
test_file_timedifference: No time difference found
test_db_timedifference: No time difference found
create_dir_and_file: 1
memory_limit: 128M
max_execution_time: 120
register_globals: Pois päältä (false)
output_buffering: 4096
disable_functions:
open_basedir:
test_remote_url: Onnistui
file_uploads: Päällä (true)
post_max_size: 80M
upload_max_filesize: 64M
session_save_path: /biz/sessions (1777)
session_use_cookies: Päällä (true)
xml_function: Päällä (true)
xmlreader_class: Päällä (true)
check_ini_set: Päällä (true)
curl: Päällä

Performance Information:
allow_browser_cache: Pois päältä (false)
browser_cache_expiry: 60
php_opcache: Pois päältä (false)
smarty_cache: Pois päältä (false)
smarty_compilecheck: Pois päältä (false)
auto_clear_cache_age: Pois päältä (false)
Server Information:
Server Software: Apache
Server Api: cgi-fcgi
Server Os: Linux 2.6.18-419.el5xen Päällä i686
Server Db Type: MySQL (mysqli)
Server Db Version: 5.5.56
Server Db Grants: Found a "GRANT ALL" statement that appears to be suitable

Permission Information:
tmp: /biz/0/vekka/html/tmp (0755)
tmp_cache: /biz/0/vekka/html/tmp/cache (0755)
templates_c: /biz/0/vekka/html/tmp/templates_c (0755)
modules: /biz/0/vekka/html/modules (0755)
uploads: /biz/0/vekka/html/uploads (0755)
Tiedostojen luontimaski (umask): /biz/0/vekka/html/tmp/cache (0755)
config_file: 0644
----------------------------------------------
User avatar
DIGI3
Dev Team Member
Dev Team Member
Posts: 1103
Joined: Wed Feb 25, 2009 4:25 am
Location: Victoria, BC

Re: After upgrading to 2.2.3.1 TinyMCE not visible

Post by DIGI3 »

The problem is most likely on the browser end. Try clearing your browser cache. If that doesn't work, disable any browser plugins, and check the error console (F12) to see if there's any conflicts.
Not getting the answer you need? CMSMS support options
urheat
Forum Members
Forum Members
Posts: 243
Joined: Sat Oct 17, 2009 6:50 am
Location: Finland

Re: After upgrading to 2.2.3.1 TinyMCE not visible

Post by urheat »

DIGI3 wrote:Try clearing your browser cache.
That was it! Seems like nowadays this is a normal procedure with the Chrome. Thanks!

p.s. I can't edit the post to mark it solved.
Locked

Return to “[locked] Installation, Setup and Upgrade”