Error after moving to new server CMSMC 1.11

Help with getting the CMS CORE package up and running. This does not include 3rd party modules, PHP scripts, anything downloaded via module manager or from any external source.
Locked
ricardas
Forum Members
Forum Members
Posts: 31
Joined: Wed Aug 22, 2012 11:33 am

Error after moving to new server CMSMC 1.11

Post by ricardas »

Then I try go to my site I got this error messages:

ERROR: The CGExtensions module could not be found.

Fatal error: Class 'CmsRegularTaskHandler' not found in /home/a0005606/public_html/antras/include.php on line 284

Maybe I missed some paths? Or something else?
ricardas
Forum Members
Forum Members
Posts: 31
Joined: Wed Aug 22, 2012 11:33 am

Re: Error after moving to new server CMSMC 1.11

Post by ricardas »

I fixed that by changing paths in config, no I have first page, but I cant reach other vontent?
In my php configuration "allow_url_fopen" is turned off, could it be the reason?
User avatar
Dr.CSS
Moderator
Moderator
Posts: 12678
Joined: Thu Mar 09, 2006 5:32 am
Location: Arizona

Re: Error after moving to new server CMSMC 1.11

Post by Dr.CSS »

That doesn't effect the menu or getting to other pages...

You will have to explain what you mean by "I cant reach other content", as it could be many things depending on what happens when you click a link...
Check ver. CMSMS, PHP, server OS, in System Information page.
Default content http://multiintech.com/defaultcontent/
People are Wonderful
Business is Great
Life is Terrific
Ever wonder what happened to the Album module? Well it is alive and well.
http://album.multiintech.com/
Image
Locked

Return to “[locked] Installation, Setup and Upgrade”