CMS Made Simple Forums
https://forum.cmsmadesimple.org/

Parse error con 2.1.3 su Aruba
https://forum.cmsmadesimple.org/viewtopic.php?f=29&t=74793
Page 1 of 1

Author:  gigicop [ Mon Apr 25, 2016 1:39 pm ]
Post subject:  Parse error con 2.1.3 su Aruba

Ciao,
sto provando ad installare CMSMS 2.1.3 su uno spazio web di Aruba ma quello che ottengo è il seguente messaggio: Parse error: syntax error, unexpected T_STRING in ... on line 6.
Ho provato sia cmsms-2.1.3-install.zip sia cmsms-2.1.3-install.expanded.zip con lo stesso risultato.
Avete qualche suggerimento?
Grazie in anticipo a chi potrà aiutarmi.
Ciao.
Gigi

Author:  Jo Morg [ Mon Apr 25, 2016 10:18 pm ]
Post subject:  Re: Parse error con 2.1.3 su Aruba

Abbiamo bisogno di più dati: per esempio, la versione PHP e le informazioni di sistema.

Author:  gigicop [ Sat Apr 30, 2016 5:00 pm ]
Post subject:  Re: Parse error con 2.1.3 su Aruba

Scusa il ritardo...
Temo che il problema sia la versione del PHP... PHP Version 5.2.17. Ero proprio convinto che fosse superiore.
Chiedo scusa e ringrazio.
Ciao.
Gigi


Jo Morg wrote:
Abbiamo bisogno di più dati: per esempio, la versione PHP e le informazioni di sistema.

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/