Page 1 of 1

Aggiornamento di Sicurezza

Posted: Thu May 11, 2006 6:32 am
by maxilmago
Sottoposto all'attenzione un grave problema di sicurezza su FCKeditor. 
Il consiglio è l'immediato aggiornamento visto la gravità è il rischio di compromettere il vostro sito. 
 
Aggiorna al più presto 0.12.2! 
 
C'è un file di diff disponibile per aggiornamenti rapidi. 

Sostituisca l'archivio modules/FCKeditorX/FCKeditor/editor/filemanager/browser/default/connectors/php/connector.php con
http://svn.cmsmadesimple.org/svn/cmsmad ... nector.php