CMS Made Simple Forums
https://forum.cmsmadesimple.org/

cmsms 2.2.2 and php 7.2.10 deprecated issue.
https://forum.cmsmadesimple.org/viewtopic.php?f=28&t=80726
Page 1 of 1

Author:  rahulu [ Mon Apr 29, 2019 1:09 pm ]
Post subject:  cmsms 2.2.2 and php 7.2.10 deprecated issue.

Hi All,

I am working on one of my project and need to check compatibility with php 7.2.10.

In backend I received the error,

Deprecated: Function create_function() is deprecated in
lib\html_entity_decode_php4.php on line 380

Is there any need to change in cmsms admin.

Please suggest.

Thanks in advance.

Author:  DIGI3 [ Mon Apr 29, 2019 2:50 pm ]
Post subject:  Re: cmsms 2.2.2 and php 7.2.10 deprecated issue.

CMSMS 2.2.2 is no longer supported. CMSMS version 2.2.10 is compatible with PHP 7.2.x.

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/