Update from 1.11.1 “Baltra” to current version

The place to talk about things that are related to CMS Made simple, but don't fit anywhere else.
Post Reply
johnsont
Forum Members
Forum Members
Posts: 25
Joined: Wed Sep 12, 2018 1:22 pm

Update from 1.11.1 “Baltra” to current version

Post by johnsont »

Hey all,
My tech dept is trying to update our massively outdated CMS software. We are currently at version 1.11.1 “Baltra”. They ran the update following the steps listed here and here, but it didn't work. He said, "I've tried to upgrade your website to the latest version, however, the upgrade was unsuccessful. The backend works properly, however the front end returns 404. I believe that this has something to do with the way the website rewrites the URLs, but unfortunately, I was unable to find any useful information on their forums. From what I can see the .htaccess that is in place is correct, but unfortunately the website is not properly rewriting."

I'm wondering if we are trying to make too big of a jump? Is it possible to update from so far behind? We are feeling really stuck in this old version. :/

Thanks for any suggestions you may have.
- Tessa
User avatar
DIGI3
Dev Team Member
Dev Team Member
Posts: 1035
Joined: Wed Feb 25, 2009 4:25 am
Location: Victoria, BC

Re: Update from 1.11.1 “Baltra” to current version

Post by DIGI3 »

It's totally possible to upgrade from any version. I upgraded a site from 1.4.x last week with only a few minor glitches.

We'd need to know more about the issue and what steps have been taken to remedy it. Have you tried temporarily removing (renaming) the .htaccess file?

You may also wish to paste your config.php file (with db credentials removed) and/or a url to the site.
Not getting the answer you need? CMSMS support options
Post Reply

Return to “The Lounge”