error saving UDT

The place to talk about things that are related to CMS Made simple, but don't fit anywhere else.
Post Reply
soportepro
Forum Members
Forum Members
Posts: 57
Joined: Fri Nov 04, 2011 10:10 pm

error saving UDT

Post by soportepro »

I upgrade my server to php version to 5.4.33 in order to test drive your 2.0 beta in new installation.

In my sites that use cmsms
I upgrade them to 1.11.11

I m having errors when try to save an UDT, trying to recreate...

I m testing the saving process...

I copy from my original UDT few lines of code to create a new UDT, clic save and all ok

I re open this new UDT to add more lines (only few) and when I try to save it sent me a 401 file not found.

This is not related to the info inside my UDT because are mainly line comments.

This is an error, bug or what?

My original post was moved to the lounge, any body can look for errors there?
User avatar
Jo Morg
Dev Team Member
Dev Team Member
Posts: 1811
Joined: Mon Jan 29, 2007 4:47 pm

Re: error saving UDT

Post by Jo Morg »

soportepro wrote:This is not related to the info inside my UDT because are mainly line comments.

This is an error, bug or what?

My original post was moved to the lounge, any body can look for errors there?
This is what we call "hand waving". The only answer I can give you is: "it works for me".
I have tested and it works as designed on every server environment I tested it. Without specific steps and detailed description of the server environment you have tested with, there is no way we can reproduce your issue, and either help you or fix it in case of being a bug.
Topics like this, that fail to follow forum rules on how to ask for support, are moved to the lounge.
"There are 10 types of people in this world, those who understand binary... and those who don't."
* by the way: English is NOT my native language (sorry for any mistakes...).
Code of Conduit | CMSMS Docs | Help Support CMSMS
My developer Page on the Forge | Yet another blog about CMSMS
GeekMoot 2015 in Ghent, Belgium: I was there!
GeekMoot 2016 in Leicester, UK: I was there!
Post Reply

Return to “The Lounge”