• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: [GELÖST] FormBuilder findet CMSMailer-Modul nicht
PostPosted: Sun Jul 11, 2010 12:26 pm 
Offline
Forum Members
Forum Members

Joined: Tue Jan 22, 2008 6:20 pm
Posts: 12
Hallo zusammen,

ich bin noch recht unerfahren im Umgang mit CMSMS und habe nun versucht mittels FormBuilder 0.6.2. ein Kontaktformular zu erstellen, das den eingegebenen Text an meine E-Mail-Adresse senden soll. Das Formular sieht auch wie gewünscht aus, aber nach Eingabe der Daten (E-Mail-Adresse des Absenders, Text im Textbereich etc.) und absenden erscheint die Fehlermeldung:

"FormBuilder: Konnte das erforderliche CMSMailer-Modul nicht finden"

Das Modul ist aber installiert (Version 1.73.12.). Allerdings verwende ich eine ältere CMSMS-Version (1.2.4). Könnte es daran liegen?

Vielen Dank.
Michael  


Last edited by micrei on Wed Jul 14, 2010 3:26 pm, edited 1 time in total.

Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: FormBuilder findet CMSMailer-Modul nicht
PostPosted: Mon Jul 12, 2010 10:31 am 
Hallo Michael,

willkommen bei CMS made simple und hier im Forum!

micrei \micrei:
aber nach Eingabe der Daten (E-Mail-Adresse des Absenders, Text im Textbereich etc.) und absenden erscheint die Fehlermeldung:

"FormBuilder: Konnte das erforderliche CMSMailer-Modul nicht finden"


Konntest du die Testmail erfolgreich verschicken?
Hast du mal in die Modulabhängigkeiten reingeschaut, welche CMSMailer-Version verlangt wird?

\$1:
Das Modul ist aber installiert (Version 1.73.12.).


Aktuell ist die 1.73.14 (oder höher  ::)).

\$1:
Allerdings verwende ich eine ältere CMSMS-Version (1.2.4).


Möglicherweise bist du dir dessen noch nicht bewusst ... aber die Version ist vom März 2008. Soll heißen, deine aktuelle Installation stellt schon ein Sicherheitsrisiko dar - oder noch deutlicher, sofort aktualisieren, bevor du irgend etwas anderes machst.


Top
   
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: [GELÖST] FormBuilder findet CMSMailer-Modul nicht
PostPosted: Wed Jul 14, 2010 3:25 pm 
Offline
Forum Members
Forum Members

Joined: Tue Jan 22, 2008 6:20 pm
Posts: 12
So, hab jetzt meine CMSMS Version auf den aktuellsten Stand gebracht. Jetzt funktioniert das Versenden der E-Mails. :-)

Vielen Dank.
Michael


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
A2 Hosting