CMS Made Simple Forums
https://forum.cmsmadesimple.org/

Problem mit Skeleton - Daten werden nicht gespeichert
https://forum.cmsmadesimple.org/viewtopic.php?f=25&t=59901
Page 1 of 1

Author:  willi79 [ Tue Feb 28, 2012 4:25 pm ]
Post subject:  Problem mit Skeleton - Daten werden nicht gespeichert

Hallo,

ich habe das Skeleton-Modul installiert, um mir anzuschauen, wie die Daten eines Formulars gespeichert werden. Leider funktioniert das Skeleton-Modul (bei mir?) nicht - das Formular zum Erfassen der Daten wird angezeigt, die Daten werden jedoch nicht gespeichert.

Die Action "save_record" scheint vom Plugin nicht aufgerufen zu werden. Das Formular zum Erfassen der Daten wird mit folgender Funktion erzeugt:

\$1:
$smarty->assign('start_form', $this->CreateFormStart($id, 'save_record', $returnid));


Eine Fehlermeldung erhalte ich nicht, auch nicht im Debug-Modus. Woran kann das liegen?

Ich habe eine Seite angelegt und das Modul über
\$1:
{Skeleton}
eingebunden.
Ich verwende Apache 2.2.16, PHP 5.2.13, CMSms 1.10.3 und Skeleton 1.8

Vielen Dank & Grüße

willi

Author:  uniqu3 [ Tue Feb 28, 2012 10:38 pm ]
Post subject:  Re: Problem mit Skeleton - Daten werden nicht gespeichert

Funktionert bei mir unter PHP 5.3.9 und cmsms 1.10.3

Author:  willi79 [ Sat Mar 03, 2012 3:01 pm ]
Post subject:  [Gelöst] Re: Problem mit Skeleton - Daten werden nicht gespe

Hallo,

danke fürs testen. Ich habe cmsms neu installiert und dann lief es auch bei mir. Es lag an einem Fehler in der .htaccess-Datei.

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/