• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Comments Modul funktioniert gar nicht
PostPosted: Mon Apr 18, 2011 9:36 pm 
Offline
Forum Members
Forum Members

Joined: Fri Oct 15, 2010 3:34 pm
Posts: 12
Hallo,

habe das Comments-Modul frisch installiert und wie in der Anleitung beschrieben integriert, bloß passiert genau gar nichts.

Im ausgegebenen HTML ist der Bereich, in dem sich der entsprechende Tag befindet einfach leer.

Kennt jemand das Problem oder hat eine Ahnung, woran es liegen könnte?


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Comments Modul funktioniert gar nicht
PostPosted: Tue Apr 19, 2011 7:28 am 
Offline
Forum Members
Forum Members

Joined: Thu May 20, 2010 8:11 am
Posts: 165
Welche CMS MS Version hast du?
Welche Modul Version?
Mit welchem Code hast du das Modul im Content eingebunden?


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Comments Modul funktioniert gar nicht
PostPosted: Tue Apr 19, 2011 7:28 pm 
Offline
Forum Members
Forum Members

Joined: Fri Oct 15, 2010 3:34 pm
Posts: 12
Hallo Publisher!


Die CMS-Version: 1.9.4.1
Version AComments: 1.1

Im News-Template (Summary):
\$1:
{cms_module module='comments' modulename='News' pageid=$entry->id}


In einem Seiten-Template:
\$1:
{cms_module module="comments"}


Danke für die Unterstützung.

der erlprinz


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Comments Modul funktioniert gar nicht
PostPosted: Wed Apr 20, 2011 7:35 am 
Offline
Forum Members
Forum Members

Joined: Thu May 20, 2010 8:11 am
Posts: 165
Geht bei mir auch nicht, habe es auch mit einigen Parameter Probiert. Ich denke für CMS MS 1.9.4.1 braucht das AComments Modul ein Update.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Comments Modul funktioniert gar nicht
PostPosted: Wed Apr 20, 2011 9:15 am 
Offline
Support Guru
Support Guru
User avatar

Joined: Wed Sep 05, 2007 8:03 pm
Posts: 4017
Location: The Netherlands
Hat euch schon im Bugtracker geschaut?
http://dev.cmsmadesimple.org/bug/view/6011

_________________


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Comments Modul funktioniert gar nicht
PostPosted: Wed Apr 20, 2011 9:31 am 
Offline
Forum Members
Forum Members

Joined: Thu May 20, 2010 8:11 am
Posts: 165
Jos \Jos:
Hat euch schon im Bugtracker geschaut?
http://dev.cmsmadesimple.org/bug/view/6011


@Jos
Nein. Aber danke für den Tipp!

@erlprinz
Funktioniert mit {cms_module module="Acomments"}

Bitte Thread als (Gelöst) markieren.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Comments Modul funktioniert gar nicht
PostPosted: Wed Apr 20, 2011 8:59 pm 
Offline
Forum Members
Forum Members

Joined: Fri Oct 15, 2010 3:34 pm
Posts: 12
ach. dankesehr. super : )


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Hosting Nation - Managed CMSMS Hosting