CMS Made Simple Forums
https://forum.cmsmadesimple.org/

Probleme mit älterer Version nach Serverupdate
https://forum.cmsmadesimple.org/viewtopic.php?f=24&t=65465
Page 1 of 1

Author:  zappodrom [ Fri Mar 01, 2013 7:31 am ]
Post subject:  Probleme mit älterer Version nach Serverupdate

Hallo,

ich habe noch eine ältere CMSms-Installation. Nachdem nun der Server upgedatet wurde (von Debian Lenny auf Squeeze) macht die Seite (reens-heizungsbau.de) Probleme. Ich denke es liegt an PHP-Funktionen die jetzt nicht mehr unterstützt werden. Mist... :(

Ich möchte jetzt das CMSms-System updaten. Komme aber nicht mehr ihn die Administration wegen der o. g. Probleme. Ich weiss allerdings auch nicht genau welche Version installiert ist. Die DB-Tabelle cms_version sagt Version 31. Aber da weiss ich nicht welche das hier nun aktuell ist. Gibt es eine Möglichkeit das herauszufinden?

Wie kann ich die Seite dann am Besten updaten?

Gruß,
Chris

Author:  uniqu3 [ Fri Mar 01, 2013 8:50 am ]
Post subject:  Re: Probleme mit älterer Version nach Serverupdate

Version findest Du in der version.php Datei.
Eine Englische Anleitung zum Upgrade findest Du unter http://docs.cmsmadesimple.org/upgrading.

Das wichtigste wäre ein komplettes Backup (Dateien und Datenbank), danach müsstest Du alle nicht Core Module aktualisieren (zum Beispiel aktuellste Versionen herunterladen und in "modules" Verzeichnis hochladen, beim Upgrade Vorgang werden diese Aktualisiert).

Wenn jetzige Installation älter als 1.9.x ist, dann ist es am besten upgrades schrittweise durchzuführen wie 1.6 -> 1.7 -> 1.8 -> 1.9 -> 1.10 -> 1.11

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/