• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 5 posts ] 
Author Message
 Post subject: Probleme mit Bildern einfügen seit 1.10.2
PostPosted: Fri Mar 16, 2012 6:40 pm 
Offline
New Member
New Member

Joined: Fri Mar 16, 2012 5:42 pm
Posts: 3
Hallo an Alle

ich habe mir die Version 1.10.2 heruntergeladen.

Soweit funktioniert auch alle.
Habe nur ein kleineres Problem mit den Bilder einbinden.

Wenn ich den MicroTiny WYSIWYG-Editor zum einbinden von Bildern verwende und auf Bikder einbinden gehe, macht sich das Fenster auf, wo ich den Pfad zu den Bildern eingeben muss. Sobald ich diesen Button mit der Adresse drücke bekomme ich ein Internal Server Error

Obwohl mir in der System information alles richtig angezeigt wird.

Ich verwende das CMS schon seit vielen Jahren und bin also kein Neuling aber seit der 1.10. Version habe ich hier ein Problem, weil sich verschieden Einstellungen etc.geändert haben.

Kann mir hier jemand weiterhelfen ?

Danke schon mal im voraus.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Probleme mit Bildern einfügen seit 1.10.2
PostPosted: Fri Mar 16, 2012 6:47 pm 
Offline
Power Poster
Power Poster
User avatar

Joined: Tue Aug 12, 2008 9:30 pm
Posts: 2071
Location: Feldkirchen in Kärnten, Austria
Schon Dateiberechtigungen geprüft oder Prüfsummen prüfung unter Systemprüfung versucht?

Gibt es sonst noch welche Fehlermeldungen in denn error logs?

_________________
CMSMS Blog - I do this!
Forge profile
Github profile
Twitter
=============================================
Support CMSMS


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Probleme mit Bildern einfügen seit 1.10.2
PostPosted: Fri Mar 16, 2012 7:00 pm 
Offline
New Member
New Member

Joined: Fri Mar 16, 2012 5:42 pm
Posts: 3
Prüfsumme hab ich schon gecheckt und ist ok.
Die Rechte sind laut der System Info auch i.O.

das bekomme ich im Error File zu sehen:
[Fri Mar 16 19:56:49 2012] [error] [client 188.103.183.26] Premature end of script headers: filepicker.php, referer: ;http://domainname.de/admin/editcontent.php?_sx_=ae9b86f1&content_id=58&page=


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Probleme mit Bildern einfügen seit 1.10.2
PostPosted: Fri Mar 16, 2012 7:32 pm 
Offline
Power Poster
Power Poster
User avatar

Joined: Tue Aug 12, 2008 9:30 pm
Posts: 2071
Location: Feldkirchen in Kärnten, Austria
Hier viewtopic.php?f=7&t=27583 war es Problem mit /modules ordner.

_________________
CMSMS Blog - I do this!
Forge profile
Github profile
Twitter
=============================================
Support CMSMS


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Probleme mit Bildern einfügen seit 1.10.2
PostPosted: Fri Mar 16, 2012 8:24 pm 
Offline
New Member
New Member

Joined: Fri Mar 16, 2012 5:42 pm
Posts: 3
Danke für den Hinweis.

Ich habe jetzt das Verzeichnis Modules auf 755 gesetzt und jetzt gehts.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 5 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
HostPapa CMS Made Simple hosting