• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Ny användare av CMS Made Simple - ett par frågor
PostPosted: Tue Jan 25, 2011 6:40 pm 
Offline
New Member
New Member

Joined: Sun Jan 23, 2011 7:25 pm
Posts: 4
Hej,

Jag har installerat CMS Made Simple lokalt på min Ubuntu dator. Allt funkar klockrent...nästan. Jag har installerat "Gallery" och en massa andra moduler, och temat Quattro Simple. Hoppas det är nån mer än jag som använder den och kan förklara lite.

Jag har "Advanced Content" installerat och väljer det när jag skapar ett nytt inlägg/innehåll. Tredje fliken från vänster (jag har börjat att översätta allt till svenska så jag kommer inte ihåg vad det ska stå där, jag har döpt den till "Huvudinställningar"). Vad ska det stå vid den lilla rutan "Show Slideshow in Header"? Det är bara ett streck där nu ( - ).

Sen skulle jag vilja ha uppgifter när jag skapade inlägget/innehållet (datum & tid)

Det var allt för nu, återkommer säkert med fler frågor.

//Tobbe


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Ny användare av CMS Made Simple - ett par frågor
PostPosted: Tue Jan 25, 2011 8:38 pm 
Offline
Forum Members
Forum Members

Joined: Fri Nov 21, 2008 9:30 pm
Posts: 49
Location: Sweden
Tobbe wrote:
Vad ska det stå vid den lilla rutan "Show Slideshow in Header"? Det är bara ett streck där nu ( - ).


Jag har inte använt QuattroSimple, men jag har kikat lite på BizBuzz2 från samma person.
Där är det så att - betyder nej och + betyder ja.
Dvs gissningsvis skriver du dit ett + om du vill visa bildspel.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Ny användare av CMS Made Simple - ett par frågor
PostPosted: Wed Jan 26, 2011 9:47 am 
Offline
New Member
New Member

Joined: Sun Jan 23, 2011 7:25 pm
Posts: 4
Japp, fick till det sen jag postade inlägget. Problemet nu är att det inte syns några bilder, bara en snurra som aldrig stannar. Jag har lagt till {Gallery} med rätt folder där jag har några foton, men som sagt, inga kommer fram. Saknar jag nån plugin eller modul månntro?

//Tobbe


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Ny användare av CMS Made Simple - ett par frågor
PostPosted: Wed Jan 26, 2011 2:00 pm 
Offline
Forum Members
Forum Members
User avatar

Joined: Wed Apr 15, 2009 10:53 am
Posts: 18
Location: Northern Sweden
Tobbe wrote:
Japp, fick till det sen jag postade inlägget. Problemet nu är att det inte syns några bilder, bara en snurra som aldrig stannar. Jag har lagt till {Gallery} med rätt folder där jag har några foton, men som sagt, inga kommer fram. Saknar jag nån plugin eller modul månntro?

//Tobbe


Har själv stött på detta problem. Det som fungerade för mig var att se till att ha bilder som är i samma storlek i mappen samt att rensa cachen.

Kanske kan funger för dig?


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Ny användare av CMS Made Simple - ett par frågor
PostPosted: Wed Jan 26, 2011 9:30 pm 
Offline
New Member
New Member

Joined: Sun Jan 23, 2011 7:25 pm
Posts: 4
Alla foton är i samma storlek. Sen om storleken gör att de inte syns är en annan sak. Jag har testat ned 1600x1200 & 1280x960, ingen skillnad, fotona visas inte.
Under "Innehåll" och "Galleri" sen fliken "Mallar" finns det ett gäng med olika "boxar", spelar det nån roll vilken man väljer? LightBox, Slimbox, Fancybox osv, osv.

//Tobbe


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Ny användare av CMS Made Simple - ett par frågor
PostPosted: Thu Jan 27, 2011 3:08 pm 
Offline
Forum Members
Forum Members
User avatar

Joined: Wed Apr 15, 2009 10:53 am
Posts: 18
Location: Northern Sweden
Tobbe wrote:
Alla foton är i samma storlek. Sen om storleken gör att de inte syns är en annan sak. Jag har testat ned 1600x1200 & 1280x960, ingen skillnad, fotona visas inte.
Under "Innehåll" och "Galleri" sen fliken "Mallar" finns det ett gäng med olika "boxar", spelar det nån roll vilken man väljer? LightBox, Slimbox, Fancybox osv, osv.

//Tobbe


Det hade då betydelse när man körde med BizBuzz, där skulle Slider användas.

Vad han även gjort i BizBuzz var att han hade sample bilder, dessa var 950*245... kanske har betydelse (vid användandet av Nivo slider har jag märkt att den annars klipper bilderna)


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Ny användare av CMS Made Simple - ett par frågor
PostPosted: Sun Jan 30, 2011 5:33 pm 
Offline
New Member
New Member

Joined: Sun Jan 23, 2011 7:25 pm
Posts: 4
Nu har jag fått till det. Och man kan säga att det var hur simpelt som helst. Skapa en underkatalog i Gallery via Innehåll->Galleri (exempelvis Husdjur) sen är det bara ange katalognamnet Husdjur - inget annat.

Nu fattas det att få med datum och tid när man skapar ett nytt inlägg/innehåll. Hittar inte vart man anger det. Byter jag tema till ett annat så syns datumet när min "Hem" är skapad men ingenting med temat QuattroSimple.

//Tobbe


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
HostPapa CMS Made Simple hosting