• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: [Solved] Hjälp med MLE 1.5.4b
PostPosted: Wed May 06, 2009 8:11 am 
Offline
New Member
New Member

Joined: Tue Apr 21, 2009 1:40 pm
Posts: 8
Hej jag hoppas någon kan hjälpa mig med några problem jag har med MLE 1.5.4b

Jag har engelska, svenska och finska som språk och jag har gått igenom, dokumentation, readme.first och de visuella hjälpfilerna.

Jag vill förstås få språkalternativen att visas i frontend för att kunna byta språk men endast det aktuella språket visas så jag kan inte byta språk.

Kryssar jag i "Show from DEFAULT_LANG if current lang is not ready:" så visas alla språk i menyn.

I backend när jag valt ett språk visas tomma rader av de inaktiva språken, skall det vara så?

Jag vet inte riktigt vad jag gör för fel och hoppas att någon vänlig själ kan hjälpa mig med det här.



Tack på förhand, Peppe


Last edited by Coldman on Thu May 07, 2009 8:45 pm, edited 1 time in total.

Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Hjälp med MLE 1.5.4b
PostPosted: Thu May 07, 2009 5:34 am 
Offline
Power Poster
Power Poster
User avatar

Joined: Sun Jun 22, 2008 5:33 am
Posts: 318
Location: Sweden
Hej Peppe!

Såg att du har varit inne och skrivit lite under MLE forumet.
Har tyvärr aldrig använt MLE själv men jag ska försöka att sätta upp en installation ikväll för att gå igenom den.

Du använder MAMP va? På vilket OS? XP, Vista....

/Coldman

_________________
Important Code of Conduct
Why don't use CMSMS Docs or search?
Do you read Help?
Admin for Swedish Translations Team
Moderator Swedish Forum
After your problem is solved, push the green button


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Hjälp med MLE 1.5.4b
PostPosted: Thu May 07, 2009 8:35 pm 
Offline
New Member
New Member

Joined: Tue Apr 21, 2009 1:40 pm
Posts: 8
Fick hjälp med det här och svaret var väldigt utförligt av JiiPee. Jag fattar bara själv inte hur jag kunde missa det så totalt.
http://forum.cmsmadesimple.org/index.ph ... 06.15.html


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Hjälp med MLE 1.5.4b
PostPosted: Thu May 07, 2009 8:45 pm 
Offline
Power Poster
Power Poster
User avatar

Joined: Sun Jun 22, 2008 5:33 am
Posts: 318
Location: Sweden
Följde faktiskt din tråd där och såg att det löste sig.

_________________
Important Code of Conduct
Why don't use CMSMS Docs or search?
Do you read Help?
Admin for Swedish Translations Team
Moderator Swedish Forum
After your problem is solved, push the green button


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
A2 Hosting