Header, footer and menu not showing after upgrade

For discussion and questions related to CMS Specific templates and stylesheets (CSS), and themes. or layout issues. This is not a place for generic "I don't know CSS issues"
Locked
joostadolfs
New Member
New Member
Posts: 7
Joined: Mon Oct 22, 2018 5:52 pm

Header, footer and menu not showing after upgrade

Post by joostadolfs »

Hi all, I just upgraded my very old website from version 1.1.1 of CMS Made Simple to version 2.2.8.

Step by step I'm getting further (also thanks to this forum), but I'm a little stuck again.

In the html of my website, there are a header, menu_vert and footer, but they all have "display: none !important" css. There is no stylesheet that's doing this. Where is it coming from?
User avatar
DIGI3
Dev Team Member
Dev Team Member
Posts: 1212
Joined: Wed Feb 25, 2009 4:25 am
Location: Victoria, BC

Re: Header, footer and menu not showing after upgrade

Post by DIGI3 »

CMSMS 2.x has an Admin Search that may help you find it. Extensions > Admin Search. Try searching for "!important" or something.

If you can't find it, try posting a url to the site so we can have a look.
Not getting the answer you need? CMSMS support options
joostadolfs
New Member
New Member
Posts: 7
Joined: Mon Oct 22, 2018 5:52 pm

Re: Header, footer and menu not showing after upgrade

Post by joostadolfs »

Found it! It was the print stylesheet. Removed it from the design and problem solved!
Locked

Return to “Layout and Design (CSS & HTML)”