• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: CMSMS update from 1.x to 2.x
PostPosted: Fri Aug 03, 2018 3:24 pm 
Offline
Forum Members
Forum Members

Joined: Fri Aug 03, 2018 11:55 am
Posts: 15
On this page: https://docs.cmsmadesimple.org/upgrading/to-cmsms-2.x

It says that you can update from 1.12.2 to 2.x.x

But when I try to update directly to 2.2.8 it doesn't work, the backend breaks:

Content Manager doesn't load any pages
Design Manager doesn't load any designs

I found out that updating from 1.12.2 to 2.1 does work.

Maybe you should update this document to update to 2.1 first and then later to 2.2 or so?

Cheers!


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: CMSMS update from 1.x to 2.x
PostPosted: Fri Aug 03, 2018 3:44 pm 
Offline
Dev Team Member
Dev Team Member
User avatar

Joined: Wed Feb 25, 2009 4:25 am
Posts: 403
Location: Victoria, BC
We would need to know more about the issue before we can issue a blanket statement. Error logs, steps to recreate, modules used, server environment, etc. I've upgraded a lot of 1.12.2 sites to 2.2.7, but haven't tried 2.2.8 yet so if it's specific to 2.2.8 we'll need to narrow that down.

_________________
Not getting the answer you need? CMSMS support options


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: CMSMS update from 1.x to 2.x
PostPosted: Wed Aug 15, 2018 5:03 pm 
Offline
Forum Members
Forum Members

Joined: Fri Aug 03, 2018 11:55 am
Posts: 15
Hi Digi, the same problem happened when I did an upgrade from 2.1 to 2.2.8. After I did a succesful update to 2.1 and fixed everything that broke. Today I did a new update from 2.1 to 2.2.8 and that worked!

I don't know what the problem was on the first try but I think it had something to do with the templates and stuff.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
A2 Hosting