Fehlermeldung bei [Neuer Account]

A place to discuss the testing process in beta cycles or against SVN for the CMS Made Simple CORE package.
Locked
User avatar
derAuge
Forum Members
Forum Members
Posts: 117
Joined: Thu Mar 22, 2007 3:49 pm
Location: Germany / Münsterland

Fehlermeldung bei [Neuer Account]

Post by derAuge »

Hallo
versuche [Neuer Account] einzurichten http://dev.cmsmadesimple.org/account/register.php
Bekomme Fehlermeldung:
Eingabe fehlgeschlagenERROR: cache lookup failed for function 19852 CONTEXT: PL/pgSQL function "update_vectors" line 100 at SQL statementINSERT INTO users (user_name,user_pw,unix_pw,realname,firstname,lastname,email,add_date, status,confirm_hash,mail_siteupdates,mail_va,language,timezone,jabber_address,jabber_only, unix_box,address,address2,phone,fax,title,ccode,theme_id) VALUES ('derauge', 'xxxxxxxxxxxxxxxxxxxxxxxxxx', '$1$xxxxxxxxxxxxxxxxxxxxxxxxxxxxxx', 'Juergen Burhoff', 'Juergen', 'Burhoff', 'Juergen@Burhoff.net', '1182973596', 'P', '74fcc310b3753c57', '1', '1', '6', 'Europe/Berlin', '', '0', '', '', '', '', '', '', 'DE', '1')


Was ist falsch?

Gruß
derAuge
cyberman

Re: Fehlermeldung bei [Neuer Account]

Post by cyberman »

Hi Jürgen,

this is an english board, so it would be nice to use this language so all the other users can participate.

I have no solution but I will translate it for you (only one time 8))

derAuge wrote:Hi
have tried to set a [New Account] on http://dev.cmsmadesimple.org/account/register.php
There I got the following error message:
Eingabe fehlgeschlagenERROR: cache lookup failed for function 19852 CONTEXT: PL/pgSQL function "update_vectors" line 100 at SQL statementINSERT INTO users (user_name,user_pw,unix_pw,realname,firstname,lastname,email,add_date, status,confirm_hash,mail_siteupdates,mail_va,language,timezone,jabber_address,jabber_only, unix_box,address,address2,phone,fax,title,ccode,theme_id) VALUES ('derauge', 'xxxxxxxxxxxxxxxxxxxxxxxxxx', '$1$xxxxxxxxxxxxxxxxxxxxxxxxxxxxxx', 'Juergen Burhoff', 'Juergen', 'Burhoff', 'Juergen@Burhoff.net', '1182973596', 'P', '74fcc310b3753c57', '1', '1', '6', 'Europe/Berlin', '', '0', '', '', '', '', '', '', 'DE', '1')


What's wrong?

greetz
derAuge


Have tried it too - with same result  :(. Maybe it have something to do with moving server.

Jürgen, habs auch grad noch mal gecheckt und bekomme die gleiche Fehlermeldung. Der CMSms Forge Server ist letztens neu aufgesetzt worden. Vielleicht hat es damit zu tun ::).
cyberman

Re: Fehlermeldung bei [Neuer Account]

Post by cyberman »

Have asked Ted on IRC.

There's currently a problem with postgres (forge database) ...
Locked

Return to “[locked] Quality Assurance”