• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: I think I'm have issues
PostPosted: Fri Feb 19, 2010 3:20 pm 
Offline
Power Poster
Power Poster
User avatar

Joined: Wed Jan 02, 2008 11:39 pm
Posts: 2102
Location: Lewiston-Idaho
Hello, I keep trying to get my mods in the translation center.. but I fear it's not working.. I followed the insturctions to the t in the post above... could I get a hand... Cheers -Jeremy


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: I think I'm have issues
PostPosted: Fri Feb 19, 2010 11:55 pm 
Offline
Administrator
Administrator
User avatar

Joined: Tue Nov 28, 2006 8:39 pm
Posts: 446
Location: Norway
After the preparations mentioned in the post are done you have to supply one of the main devs with the appropriate data for inclusion in translationcenter config file.

AFAIK the data needed is :
Friendly Module name:MyModuleName:en_US:svn-projectname:http://correct/full/path/svn-projectname/trunk/lang/en_US.php

_________________
ReneH 8-)
A search will save you hours waiting for an answer! Image


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: I think I'm have issues
PostPosted: Sat Feb 20, 2010 12:40 am 
Offline
Power Poster
Power Poster
User avatar

Joined: Wed Jan 02, 2008 11:39 pm
Posts: 2102
Location: Lewiston-Idaho
oic...
Quote:
So we ask you to inform us if you add internationalisation feature, in order for us to add your module to the translation tool at this moment.

I guess I missed that part... post it here then?  TK-J


Friendly Module name:ScriptDeploy:en_US:svn-scriptdeploy : http://svn.cmsmadesimple.org/svn/script ... /en_US.php


Last edited by JeremyBASS on Sat Feb 20, 2010 12:42 am, edited 1 time in total.

Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: I think I'm have issues
PostPosted: Sat Feb 20, 2010 10:53 am 
Offline
Administrator
Administrator
User avatar

Joined: Tue Nov 28, 2006 8:39 pm
Posts: 446
Location: Norway
Almost correct info. Missing branch or trunk etc.
We PMs

_________________
ReneH 8-)
A search will save you hours waiting for an answer! Image


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Hosting Nation - Managed CMSMS Hosting