I think I'm have issues

Have a translation or something? It goes here. This can mean modules, documentation, or CMSMS itself!
Post Reply
JeremyBASS

I think I'm have issues

Post by JeremyBASS »

Hello, I keep trying to get my mods in the translation center.. but I fear it's not working.. I followed the insturctions to the t in the post above... could I get a hand... Cheers -Jeremy
reneh
Dev Team Member
Dev Team Member
Posts: 446
Joined: Tue Nov 28, 2006 8:39 pm
Location: Norway

Re: I think I'm have issues

Post by reneh »

After the preparations mentioned in the post are done you have to supply one of the main devs with the appropriate data for inclusion in translationcenter config file.

AFAIK the data needed is :
Friendly Module name:MyModuleName:en_US:svn-projectname:http://correct/full/path/svn-projectname/trunk/lang/en_US.php
ReneH 8-)
A search will save you hours waiting for an answer! Image
JeremyBASS

Re: I think I'm have issues

Post by JeremyBASS »

oic...
So we ask you to inform us if you add internationalisation feature, in order for us to add your module to the translation tool at this moment.

I guess I missed that part... post it here then?  TK-J


Friendly Module name:ScriptDeploy:en_US:svn-scriptdeploy : http://svn.cmsmadesimple.org/svn/script ... /en_US.php
Last edited by JeremyBASS on Sat Feb 20, 2010 12:42 am, edited 1 time in total.
reneh
Dev Team Member
Dev Team Member
Posts: 446
Joined: Tue Nov 28, 2006 8:39 pm
Location: Norway

Re: I think I'm have issues

Post by reneh »

Almost correct info. Missing branch or trunk etc.
We PMs
ReneH 8-)
A search will save you hours waiting for an answer! Image
Post Reply

Return to “Translations”