• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Apostrophe: &#039 or '?
PostPosted: Fri Jul 31, 2020 3:48 pm 
Offline
Forum Members
Forum Members

Joined: Thu Jun 23, 2005 5:10 pm
Posts: 52
Location: Parma - Italy
Hi,
I'm translating some modules and I would like you to clarify a doubt that I have.
In some strings the apostrophe is written like "&#039" while in other strings the translators used the "'" character.
So far I've used "'" but I'm not sure if this is the right way to write the apostrophe. In fact, some time ago, I translated a xx_XX.php file using "'" for the apostrophe and when I uploaded it my CMSMS crashed.
In some important modules like the admin module, other translators used "'", therefore I suppose it should work fine in all modules, but I'm not sure about it.
Can you help me?
Thanks in advance.
Bye.

Gigi


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
A2 Hosting