• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: CMSMS Multi Language
PostPosted: Mon Dec 04, 2006 1:27 pm 
Hallo,
Ik vond bij het onderdeel development een versie van CMSMS die Multi Language ondersteund, het pakket heet:  cmsmadesimple multilingual 1.0.2
Als ik dit bestand, de zip, download en uitpak op mijn bureaublad, het op mijn localhost kan ik het gewoon installeren. Hij geeft ook gewoon aan dat de installatie is voltooid en dat ik op de link moet klikken om mijn website te zien. Als ik op de link klik geeft hij een error aan, hij kan de pagina niet vinden. Het admingedeelte is wel bereikbaar en opnieuw naar de installatiemap gaan lukt ook. Als ik opnieuw de installatie doorloop krijg ik aan het einde weer hetzelfde probleem. Als ik inlog op het admingedeelte doet deze het wel, ik kan alleen geen content toevoegen...
ik heb deze procedures ook doorlopen op de localhost van een Mac en daar doet hij het wel goed... hoe kan dat? Waarom werkt dit niet op de pc? Graag hoor ik een reactie hoe ik dit kan oplossen aangezien ik zelf geen mac heb!
Groetjes Mariska


Top
   
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: CMSMS Multi Language
PostPosted: Mon Dec 04, 2006 1:38 pm 
Beste,
Bij de installatie moet je de volgende dingen goed hebben:
De map waar je site instaat naar 777 gechmod, zodat hij een bestandje genaamd, config_lang.php kan aanmaken.
Verder mag je tijdens de installatie NIET HET VAKJE INSTAL SAMPLE CONTENT AANVINKEN, dit komt in conflict met de multilingual.

Ik hoop je hiermee opweg te hebben geholpen,
MVG Jorrit


Top
   
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: CMSMS Multi Language
PostPosted: Mon Dec 04, 2006 1:50 pm 
Beste Jorrit,
Ik heb het betreffende vakje inderdaad NIET aangevinkt.. dus dat klopt. Over het 777, het is op de localhost.. geen idee waar ik dat moet instellen, maar het betreffend bestand, config_lang.php is wel aangemaakt.. deze staat tussen de bestanden.
Waar moet ik de 777 instellen voor de localhost?
Bedankt voor je snelle reactie!
Mariska


Top
   
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: CMSMS Multi Language
PostPosted: Mon Dec 04, 2006 2:08 pm 
Sorry, ik heb daar geen idee  :'(
Jorrit


Top
   
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: CMSMS Multi Language
PostPosted: Mon Dec 04, 2006 2:33 pm 
oké jammer... ondertussen heb ik gehoord dat je dat chmod niet hoeft te doen op een localhost.. maar dan blijft nog steeds de vraag over hoe ik de multi lingual build 4 draaiend kan krijgen op een pc?
Heeft iemand dit wel eens geinstalleerd?
wat zijn jullie ervaringen ermee?
gr Mariska


Top
   
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: CMSMS Multi Language
PostPosted: Mon Dec 04, 2006 3:59 pm 
Ik heb de oplossing gevonden!  ;D
Dus voor degene die tegen hetzelfde probleem aanlopen:

1. After the installation, I get a 404 error (Page Not Found).
Log into phpMyAdmin and change the following manually:

In the content table, rename columns content_name and menu_text to content_name_en and menu_text_en accordingly.
Add columns content_name_de and menu_text_de. If you have installed additional languages, add columns for these too. E.g. for Swedish add content_name_se and menu_text_se.
Further, In the htmlblobs table, rename the column html to html_en and add column html_de and if you have additional languages add them here too.


Top
   
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: CMSMS Multi Language
PostPosted: Sat Dec 09, 2006 2:11 pm 
Hallo,
Nu het ene probleem is opgelost heb ik het andere weer  >:(
De installatie is goed verlopen en ik kan de website ook online bekijken. Als ik content wil toevoegen lukt niet niet. Ik krijg het wel het scherm te zien van content toevoegen, alleen is het vak Content: helemaal leeg... ik kan wel de contenttype tot en met de template invullen, daaronder staat content: en dan is de rest een wit vlak en geef invulveld.
Herkent iemand dit probleem? Hoe is dit op te lossen? Ik heb het nu ook bij de gewone installatie van CMSMS, en ik had eerder er nooit problemen. Mijn pc heb ik vanmorgen geformateerd en alles er opnieuw opgezet dus het kan niet aan een virus oid liggen..
Graag hoor ik zsm jullie reactie!
Groeten Mariska


Last edited by Mdijk on Tue Dec 12, 2006 3:06 pm, edited 1 time in total.

Top
   
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: CMSMS Multi Language
PostPosted: Sat Dec 09, 2006 3:12 pm 
ik ben er inmiddels achter dat het aan de FCKeditor ligt.. als ik deze uitschakel werkt alles wel naar behoren. Heeft iemand een idee hoe ik dit op kan lossen? Het is namelijk voor de gebruikers niet handig dat ze content in html moeten toevoegen...
graag jullie reactie!
groeten mariska


Top
   
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
A2 Hosting