CMS Made Simple Forums
https://forum.cmsmadesimple.org/

Showtime2 Slideshow templates
https://forum.cmsmadesimple.org/viewtopic.php?f=13&t=78838
Page 1 of 1

Author:  iris_saxo [ Fri Aug 03, 2018 2:57 pm ]
Post subject:  Showtime2 Slideshow templates

My system information:

CMS Made Simple Install Information
CMSMS Version 2.2.7

Installed Modules
AdminSearch 1.0.4
CGCalendar 2.5.1
CGExtensions 1.61
CGFeedMaker 1.0.20
CGGoogleMaps2 1.1.1
CGSimpleSmarty 2.1.8
CGSmartImage 1.22.2
CMSContentManager 1.1.6
CMSMailer 6.2.14
CmsJobManager 0.1.2
CompanyDirectory 1.23.3
DesignManager 1.1.4
FileManager 1.6.6
FilePicker 1.0.2
FormBuilder 0.8.1.4
FrontEndUsers 2.11
Gallery 2.3.2
JQueryTools 1.3.9
MenuManager 1.50.3
MicroTiny 2.2.2
ModuleManager 2.1.3
Navigator 1.0.8
News 2.51.3
Printing 1.0.4
Search 1.51.4
Showtime2 3.5.4
ThemeManager 1.1.8
TinyMCE 3.2-beta6

I want to set a slideshow.
I use the "show preferences":

Basic:
Slider Sizing: fixed
696: Width (pixels)
320: Height (pixels)
Slideshow theme: default

Display Options:

#000000 Text background color
#eeeeee Text color
Title size in px: 32
Comment size in px: 24
Comment position: left

The code I see in the Nivo CSS settings:
/*
Skin Name: Nivo Slider Default Theme
Skin URI: http://nivo.dev7studios.com
Description: The default skin for the Nivo Slider.
Version: 1.3
Author: Gilbert Pellegrom
Author URI: http://dev7studios.com
Supports Thumbs: true
*/
.theme-default1 .nivoSlider {
position:relative;
background:#fff url(../nivothemes/default/loading.gif) no-repeat 50% 50%;
margin-bottom:10px;
-webkit-box-shadow: 0px 1px 5px 0px #4a4a4a;
-moz-box-shadow: 0px 1px 5px 0px #4a4a4a;
box-shadow: 0px 1px 5px 0px #4a4a4a;


When I look in my website, I see it takes:
#slider1w with width= 600
.theme-default1 .nivoSlider: title size: 13 px, comment size: 13 px

I cannot find the #slider1w.
In the F12 it shows the link: http://www.natuurpuntantwerpennoord.be/ ... Show_1.css
#slider1w is not in that template.
And when I change the show_1 template nothing changes on my website.

I can change the title size for every picture when I hardcode it in the module picture slide comment with <h1> in but that's not right because we are then put layout and content together.
In the module help they say we can write our own template (which I have) but I don't know where I have to put this template to see it in the module.

Has somebody an idea of what's going wrong?

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/