CMS Made Simple Forums
https://forum.cmsmadesimple.org/

Menu aanroepen lukt niet.
https://forum.cmsmadesimple.org/viewtopic.php?f=13&t=77994
Page 1 of 1

Author:  erpee [ Mon Feb 26, 2018 10:13 am ]
Post subject:  Menu aanroepen lukt niet.

Ik heb een menutemplate aangemaakt, deze wil ik nu aanroepen.

Ik gebruik de call:
\$1:
{Navigator template='AviMenu'}


Ik krijg als antwoord ...
\$1:
Unable to load template 'cms_template:tplName' in 'cms_template:AviMenu'

ERROR: at line 185 in file /volume1/web/avi/lib/smarty/sysplugins/smarty_internal_template.php:


Tsja ... en nu ... ???

Author:  velden [ Mon Feb 26, 2018 11:49 am ]
Post subject:  Re: Menu aanroepen lukt niet.

Kun je eens een kopie maken van het template met een andere naam (ik zou de naam zo eenvoudig mogelijk houden met enkel lowercase characters). Kun je in ieder geval even testen.

Author:  Rolf [ Mon Feb 26, 2018 12:01 pm ]
Post subject:  Re: Menu aanroepen lukt niet.

Bestaat het sjabloon "AviMenu" en is dit een type Navigator sjabloon en niet eentje van MenuManager of een andere module?

Author:  erpee [ Mon Feb 26, 2018 2:36 pm ]
Post subject:  Re: Menu aanroepen lukt niet.

Ahhh jullie vragen maakten me duidelijk dat ik heen en weer zat te klooien tussen Menumanager en Navigator zonder dat door te hebben.
(en er zat nog een stukje niet geremarkte opmerking tussen....)

Duss ... Het menu staat er ...

Thanx voor de denkrichting!

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/