CMS Made Simple Forums
https://forum.cmsmadesimple.org/

SimpleSiteMgr werkt niet meer
https://forum.cmsmadesimple.org/viewtopic.php?f=13&t=77760
Page 1 of 1

Author:  MarlyNL [ Sat Dec 23, 2017 10:49 am ]
Post subject:  SimpleSiteMgr werkt niet meer

Sinds een aantal weken werkt mij SimpleSiteMgr niet meer.
Op de pagina zelf staat: De laatste release informatie kan niet worden ontvangen uit de CMS Made Simple Forge. De onderstaande upgrade informatie kan incorrect zijn...

En wanneer ik hem handmatig probeer bij te werken (het overzicht) dan krijg ik de volgende melding: De laatste release informatie kan niet worden ontvangen uit de CMS Made Simple Forge. De onderstaande upgrade informatie kan incorrect zijn...

Hoe kan ik dit oplossen?

CMSMS: 2.2.5 Wawa
SimpleSiteInfo: 3.3
SimpleSiteMgr: 3.3

Author:  Rolf [ Sat Dec 23, 2017 12:09 pm ]
Post subject:  Re: SimpleSiteMgr werkt niet meer

Mijn eerste reactie is dat er wat op de hosting is gewijzigd... SimpleSiteMgr werkt bij mij normaal en ik heb geen andere foutmeldingen ontvangen.

De module informatie uit de Forge haalt SSM uit deze RSS feed http://dev.cmsmadesimple.org/project/latest_files.rss Die kan bij jou blijkbaar niet (meer) worden geladen.
Heb je geprobeerd debug aan te zetten in de config.php file?
Wil je de volledige Systeem Informatie hier eens neerzetten.

grt. Rolf

Author:  MarlyNL [ Thu Jan 11, 2018 8:32 am ]
Post subject:  Re: SimpleSiteMgr werkt niet meer

Hallo Rolf,
Sorry voor de late reactie.
Debug mode staat aan, ik zie alleen geen errors verschijnen.

Hier onder zie je de systeem informatie:

\$1:
----------------------------------------------

Cms Version: 2.2.5

Installed Modules:

AdminSearch: 1.0.4
CMSContentManager: 1.1.6
CMSMailer: 6.2.14
CmsJobManager: 0.1.2
DesignManager: 1.1.4
FileManager: 1.6.5
FilePicker: 1.0.2
MenuManager: 1.50.3
MicroTiny: 2.2.2
ModuleManager: 2.1.3
Navigator: 1.0.8
News: 2.51.3
Revisions: 1.0-Beta2
SEOTools2: 1.2.1
Search: 1.51.2
SimpleSiteInfo: 3.3
SimpleSiteMgr: 3.3.1
ThemeManager: 1.1.8

Config Information:

php_memory_limit:
max_upload_size: 64000000
url_rewriting: mod_rewrite
page_extension:
query_var: page
auto_alias_content: true
locale:
set_names: true
timezone: Europe/Amsterdam
permissive_smarty: false

Php Information:

phpversion: 7.1.3
md5_function: Aan (Waar)
json_function: Aan (Waar)
gd_version: 2
tempnam_function: Aan (Waar)
magic_quotes_runtime: Uit (Onwaar)
E_ALL: 32759
E_STRICT: 2048
E_DEPRECATED: 8192
test_file_timedifference: Geen tijdsverschillen gevonden
test_db_timedifference: Geen tijdsverschillen gevonden
create_dir_and_file: 1
memory_limit: 128M
max_execution_time: 60
register_globals: Uit (Onwaar)
output_buffering: Aan
disable_functions: system, shell_exec, popen, proc_open, passthru, exec
open_basedir: /www/htdocs/marlyit:/tmp:/usr/local/lib/php
test_remote_url: Succes
file_uploads: Aan (Waar)
post_max_size: 64M
upload_max_filesize: 64M
session_save_path: Geen controle omdat 'open_basedir' actief is
session_use_cookies: Aan (Waar)
xml_function: Aan (Waar)
xmlreader_class: Aan (Waar)
check_ini_set: Aan (Waar)
curl: Aan

Performance Information:

allow_browser_cache: Uit (Onwaar)
browser_cache_expiry: 60
php_opcache: Aan (Waar)
smarty_cache: Uit (Onwaar)
smarty_compilecheck: Uit (Onwaar)
auto_clear_cache_age: Uit (Onwaar)
Server Information:

Server Software: Apache
Server Api: apache2handler
Server Os: Linux 2.6.32-696.16.1.el6.x86_64 Aan x86_64
Server Db Type: MySQL (mysqli)
Server Db Version: 5.6.38
Server Db Grants: Kan geen geldige "GRAND ALL" permissie vinden. Dit kan problemen opleveren bij het installeren of verwijderen van modules. Of zelfs bij het toevoegen of verwijderen van items, zoals pagina's.

Permission Information:

tmp: /www/htdocs/marlyit/tmp (0755)
tmp_cache: /www/htdocs/marlyit/tmp/cache (0777)
templates_c: /www/htdocs/marlyit/tmp/templates_c (0777)
modules: /www/htdocs/marlyit/modules (0755)
uploads: /www/htdocs/marlyit/uploads (0755)
Bestandscreatiemasker (umask): /www/htdocs/marlyit/tmp/cache (0777)
config_file: 0444
----------------------------------------------

Author:  Rolf [ Thu Jan 11, 2018 11:02 am ]
Post subject:  Re: SimpleSiteMgr werkt niet meer

welke webhosting gebruik je?

Author:  master3395 [ Fri Jan 12, 2018 10:47 pm ]
Post subject:  Re: SimpleSiteMgr werkt niet meer

Heb je geprobeerd te activeren
permissive_smarty: false
?

Author:  MarlyNL [ Sun Feb 11, 2018 9:06 am ]
Post subject:  Re: SimpleSiteMgr werkt niet meer

Oké, ik heb het één en ander geprobeerd.
Het lijkt er mee te maken hebben dat ik tegenwoordig alles via HTTPS doe.
Wanneer ik het via HTTP doe werkt het prima voor mij.

Author:  Rolf [ Mon Feb 12, 2018 5:13 pm ]
Post subject:  Re: SimpleSiteMgr werkt niet meer

Ik gebruik op al mijn sites http geforceerd naar https en dat werkt zonder problemen.
Het zou kunnen zijn dat er bij jouw website/hosting daar iets verkeerd gaat.
Voor alsnog zie ik de oorzaak niet in de SimpleSiteMgr of -Info module liggen... Maar mocht je de oorzaak boven tafel krijgen ben ik natuurlijk wel bereid om de module aan te passen. Beide modules hebben verschillende troubleshoot opties ingebouwd.

grt. Rolf

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/