Tabbladen admin backend verdwenen

Nederlandse ondersteuning voor CMS Made Simple

Moderators: velden, Rolf

Post Reply
BaukeJ
Forum Members
Forum Members
Posts: 13
Joined: Sat Dec 08, 2012 4:26 pm

Tabbladen admin backend verdwenen

Post by BaukeJ »

Beste lezer,

Zonder een duidelijk aanwijsbare reden zijn de tabbladen van de backend verdwenen. Ik bedoel niet de primaire tabbladen ("inhoud", "opmaak", "gebruikers/groepen" etc), maar de keuzes die daarna komen. Zie het screenshot. In het screenshot heb ik bijvoorbeeld gekozen voor de module FrontEndUsers. Daar kom ik netjes in de module, maar kan ik vervolgens niet meer de tabbladen van die module zien. Dat beperkt mij uiteraard omdat ik feitelijk nergens in kom.
Overigens is het probleem voor alle modules en onderdelen van de backend en dus niet beperkt tot FEU.
Ik gebruik versie 1.11.11, extern gehost met ondersteuning van PHP 5.5.

Kan iemand mij helpen?
Attachments
Hier zie je hoe in de FEU module geen enkel tabblad zichtbaar is. Let ook op de afwijkende kleur van het normale keuzelint.
Hier zie je hoe in de FEU module geen enkel tabblad zichtbaar is. Let ook op de afwijkende kleur van het normale keuzelint.
User avatar
Rolf
Dev Team Member
Dev Team Member
Posts: 7754
Joined: Wed Apr 23, 2008 7:53 am
Location: The Netherlands
Contact:

Re: Tabbladen admin backend verdwenen

Post by Rolf »

Clear cache? Andere webbrowser geprobeerd?
Image
- + - + - + - + - + -
Latest CMSMS tutorial: FormBuilder WatchGuard
- + - + - + - + - + -
Did my post help you solving a problem at your (customers) website and it saved you many hours of work?
Great!! Buy me a cup of coffee in return as a small token of appreciation!
staartmees
Power Poster
Power Poster
Posts: 1049
Joined: Wed Mar 19, 2008 4:54 pm

Re: Tabbladen admin backend verdwenen

Post by staartmees »

Stel je admin theme in op One Eleven
BaukeJ
Forum Members
Forum Members
Posts: 13
Joined: Sat Dec 08, 2012 4:26 pm

Re: Tabbladen admin backend verdwenen

Post by BaukeJ »

Beste Staartmees en Rolf,

Een andere browser heb ik uiteraard geprobeerd. De cache legen via de optie in de backend gaat niet (daar heb ik immers de tabbladen voor nodig). Wel heb ik het via ftp gedaan door de map temp/cache te legen.

Het thema wijzigen lukt nu ook niet, om dezelfde reden. Ik kan niet meer met de tabbladen naar die optie in de admin omgeving browsen.

Hebben jullie misschien meer tips die mij kunnen helpen?
staartmees
Power Poster
Power Poster
Posts: 1049
Joined: Wed Mar 19, 2008 4:54 pm

Re: Tabbladen admin backend verdwenen

Post by staartmees »

Als je via phpMyAdmin in de database kunt, dan kan je het adminthema daar aanpassen.

Zoek naar cms_userprefs en zet bij admintheme 'OneEleven'
Post Reply

Return to “Dutch - Nederlands”