CMS Made Simple Forums
https://forum.cmsmadesimple.org/

0.12.2 uitgebracht! LEES DIT!
https://forum.cmsmadesimple.org/viewtopic.php?f=13&t=4612
Page 1 of 1

Author:  Dee [ Sun May 14, 2006 12:54 pm ]
Post subject:  0.12.2 uitgebracht! LEES DIT!

(gedeeltelijke vertaling van http://forum.cmsmadesimple.org/index.php/topic,4532.0.html)

Er is een serieuze beveiligingsfout geconstateerd in FCKeditor. Zonder teveel details te geven, laten we zeggen dat het een flink lek is en het je systeem kan bedreigen.

Upgrade zo snel mogelijk naar 0.12.2!

Een diff package is beschikbaar voor snelle upgrades. Als je echt snel wilt zijn, vervang dan het bestand modules/FCKeditorX/FCKeditor/editor/filemanager/browser/default/connectors/php/connector.php door dit bestand:
http://svn.cmsmadesimple.org/svn/cmsmad ... nector.php

Er is ook een 0.13beta4 release waarin dit probleem wordt verholpen.

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/