• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: problem z polskimi znakami
PostPosted: Thu May 24, 2012 7:41 pm 
Offline
Forum Members
Forum Members

Joined: Sun Feb 28, 2010 1:33 pm
Posts: 26
Witam,

zrobiłem stronę na cmsms, w bazie danych stworzyłem kilka dodatkowych tabel, i utworzyłem kilka plików za pomoca których dodaję rekordy do tych tabel (coś jakby zewnętrzny katalog produktów). W cmsms utworzyłem znacznik urzytkownika który z tych tabel pobiera dane, jednak pojawia się problem z wyświetlaniem polskich znaków: np. "Przykładowy opis w języku polskim".

Wszystkie pliki utworzone do dodawania rekordów są w utf-8 i wszystkie metody porównywania napisów w bazie ustawione na utf8_general_ci.

Jeśli pobieram rekord przez pliki utworzone przez siebie jest ok, ale jeśli chcę pobrać je do cmsms pojawiają się krzaki..

dodam że w bazie danych wpis zapisuje się w postaci "Przykładowy opis w języku polskim".

Co można zrobić aby w bazie zapisywało się normalnie?


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: