• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Brak polskich znaków w Autorejestracji, okno wyboru daty
PostPosted: Wed Mar 14, 2012 2:40 am 
Offline
Forum Members
Forum Members
User avatar

Joined: Tue Oct 19, 2010 5:32 pm
Posts: 19
W FrontEndUsers w cechach jest dostępne pole wyboru daty. Z jakiegoś powodu w formularzu Autorejestracji (SelfRegistration) w liście rozwijanej z wyborem miesiąca nie mam polskich znaków tylko znaki zapytania na czarnym tle. Czy ktoś mógłby mi powiedzieć jak i gdzie mogę to naprawić? W żadnej innej części strony, FEU ani Autorejestracji nie ma problemu z ogonkami, tylko ta jedna rozwijalna lista.

[EDIT] Nowy trop. Podczas dalszej pracy odkryłem, że data jest przetwarzana do dziwnego formatu, w powiadomieniu mailowym zamiast daty otrzymałem taki ciąg cyfr: 1200178800

Z góry dzięki za pomoc


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
A2 Hosting