• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Problem z Blogs Made Simple
PostPosted: Mon Mar 28, 2011 9:55 pm 
Offline
New Member
New Member

Joined: Fri Sep 12, 2008 7:01 am
Posts: 6
Witam...

Może ktoś mi pomoże bo nie mam pomysłu już. Mam stronę postawioną na CMS Made Simple z wgranym modułem bloga - Blogs Made Simple. 21.03 dodawałam notkę i wszystko było ok. 24.03 próbowałam dodać kolejną notkę i pojawił się problem. Nie wchodzi żadne formatowanie tekstu, nagłówek notki zrobiony jako "Nagłówek 1" jest ok, natomiast próba powiększenia czcionki do 12 pt kończy się fiaskiem. Po dodaniu notki blog szaleje, zmienia HTML-a i robi się syf.

Tak wygląda notka przed dodaniem:
\$1:
<h1>24/03/2011 - Text</h1>
<span style="font-size: small;">tekstteksttekst.</span>


A tak ta sama notka po dodaniu i wejściu znowu w edycję:
\$1:
<h1>24/03/2011 - Text</h1>
<span style="\">tekstteksttekst.</span>


Podobnie nie mogę wstawić zdjęcia, ponieważ zdjęcie również zamienia na ciągi \\\.

Nie było grzebane nic we wnętrznościach bloga, były robione zmiany na stronie natomiast nic, co w jakikolwiek sposób mogłoby mieć wpływ na bloga (dodawanie stron itp).

Byłabym bardzo wdzięczna za jakąkolwiek podpowiedź, bo szkoda mi lat poświęconych na doskonalenie strony, a blog jest mi na niej niezbędny gdyż tam umieszczam wszelkie newsy.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Problem z Blogs Made Simple
PostPosted: Wed Mar 30, 2011 2:03 am 
Offline
Forum Members
Forum Members

Joined: Mon Dec 27, 2010 12:05 am
Posts: 10
Hey
spróbuj użyć tego
\$1:
<small>text text</small>
Jeśli bedzie to samo, to musiało cos w plikach cms'a pójść, reinstalacja badz aktualizacja powinna to naprawic

Ps.
używasz edytora tekstu "TinyMCE"? jesli nie on powinien rozwiązać ten problem...

W razie co mozesz napisac na gg 11169368
zajrze do Twojego cms'a i postaram sie jakoś pomóc
pozdrawiam


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Problem z Blogs Made Simple
PostPosted: Fri Apr 01, 2011 8:33 am 
Offline
New Member
New Member

Joined: Fri Sep 12, 2008 7:01 am
Posts: 6
Na razie próbujemy zaktualizować cms-a... zobaczymy czy coś da.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
A2 Hosting