• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: [SOLVED]FormBuilder - problem z brakujacymi tabelami
PostPosted: Sun Feb 20, 2011 9:25 am 
Offline
New Member
New Member

Joined: Wed Dec 02, 2009 1:42 pm
Posts: 4
Witam,

Próbuje stworzyć formularz za pomocą FormBuilder'a, ale coś mi nie wychodzi. W Kreatorze Formularzy dodaje nowy formularz i nastepnie staram się dodać nowe pola, ale to co dodam nie jest nigdzie widoczne. Informacja jest, że dodano a ja nie widze ich na tej liscie. Włączyłem opcje Debug i są miedzy innymi takie komunikaty

Error (1146): Table 'xxxxxxxxxxx.cms_module_fb_form' doesn't exist
Error (1146): Table 'xxxxxxxxxxx.cms_module_fb_form_attr' doesn't exist

Ewidentnie widac, że nie zostały utworzone tabele w bazie. Jak to rozwiązać.

Konfiguracja
1.9.3 "Motu Tane"
FormBuilder 0.7 (poprzednia wersja to samo)

ktoś ma jakiś pomysł jak to rozwiązać?

pozdrawiam


Last edited by mimos on Tue Feb 22, 2011 9:44 am, edited 1 time in total.

Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: FormBuilder - problem z brakujacymi tabelami
PostPosted: Mon Feb 21, 2011 5:15 pm 
Offline
New Member
New Member

Joined: Wed Dec 02, 2009 1:42 pm
Posts: 4
Wygląda na to, że instalacja CMS MS 1.9.3 jak i wcześniejszych wersji na MySQL 5.5.8 obfituje w wiele podobnych błędów.

W modułach News i Search również brakuje tabel.

Hmm i co tu zrobić jak nie można zmienić wersji bazy !
Porażka


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: FormBuilder - problem z brakujacymi tabelami
PostPosted: Tue Feb 22, 2011 9:43 am 
Offline
New Member
New Member

Joined: Wed Dec 02, 2009 1:42 pm
Posts: 4
Rozwiązaniem problemu jest zamiana

słów kluczowych w skryptach instalacyjnych tworzących table

'mysql' => 'TYPE=MyISAM'
na
'mysql' => 'ENGINE=MyISAM'

Teraz wszystko działa:)

pozdrawiam


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: [SOLVED]FormBuilder - problem z brakujacymi tabelami
PostPosted: Wed Jan 04, 2012 3:28 pm 
Offline
Forum Members
Forum Members
User avatar

Joined: Sat Jan 24, 2009 3:12 pm
Posts: 183
SUPER!

Od kilku godzin nie mogłem sobie z tym poradzić...

Dzięki CI ogromne! O0


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
A2 Hosting