• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Biała strona
PostPosted: Mon Feb 07, 2011 2:02 pm 
Offline
New Member
New Member

Joined: Thu Nov 11, 2010 7:09 pm
Posts: 3
Witam, mam taki problem
strona na localhost działa prawidłowo,
po przesłaniu na serwer zmianie uprawień katalogów oraz pliku config.php (baza danych zaimportowana)
pojawia się biała strona, nie mogę sobie z tym problemem poradzić


proszę o szybką pomoc
dzięki


Last edited by wolny on Mon Feb 14, 2011 11:04 pm, edited 1 time in total.

Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Biała strona
PostPosted: Tue Feb 08, 2011 2:08 pm 
Offline
Forum Members
Forum Members

Joined: Sat Jan 15, 2011 3:00 am
Posts: 29
Location: Poland
Trochę mało danych, a powodów może być wiele. Np. jakiej wersji cmsms dotyczy pytanie? Ale spróbuję, może uda mi się naprowadzić Cię na rozwiązanie. Czy przed przeniesieniem / przekopiowaniem plików na serwer wyczyściłeś cache? Sprawdź jeszcze raz uprawnienia do katalogu tmp i podkatalogów. Może jakaś literówka w config.php? Zakładam, że baza się prawidłowo zaimportowała i kodowanie znaków też jest prawidłowe (choć to akurat grozi raczej krzakami niż pustą stroną, ale... czasami błąd może być tam, gdzie się go najmniej spodziewamy).
Możesz również spróbować wyeksportować swoją stroną korzystając z modułu http://dev.cmsmadesimple.org/projects/sitepusher
PS. Jak transferowałeś pliki - wszystkie w trybie binarnym czy z odpowiednim trybem dla poszczególnych plików?


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Biała strona
PostPosted: Tue Feb 08, 2011 2:14 pm 
Offline
New Member
New Member

Joined: Thu Nov 11, 2010 7:09 pm
Posts: 3
biała strona była wynikiem zbyt starej wersji php, poprosiłem usługodawcę o zmianę i dało rezultat

teraz mam kolejny problem
wszystkie dane w config.php są wprowadzone poprawnie
wyskakuje taki o to komuniakt

Error: Lost connection to MySQL server at 'reading initial communication packet', system error: 111 (2013)


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Biała strona
PostPosted: Wed Feb 09, 2011 10:10 am 
Offline
Forum Members
Forum Members

Joined: Sat Jan 15, 2011 3:00 am
Posts: 29
Location: Poland
Zresetuj hasło do bazy w swoim panelu administracyjnym do konta na takie samo jak miałeś. Nie pytaj mnie dlaczego, jak chcesz zgłębić temat odsyłam do googla. Jeżeli to nie pomoże, to może oznaczać błąd z bindowaniem adresu, więc zgłoś to do swojego usługodawcy.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
A2 Hosting