• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: CGFeedback nie wyświetla komentarzy w module News
PostPosted: Sun Jan 23, 2011 4:28 am 
Offline
Forum Members
Forum Members
User avatar

Joined: Tue Oct 19, 2010 5:32 pm
Posts: 19
Próbuję zmusić do działania system komentarzy CGFeedback w module 'Aktualności'. Chcę żeby można było komentować każdy wpis oddzielnie, dlatego dodałem do Szablonu Szczegółowego:

\$1:
{CGFeedback key1="News" key2=$entry->id action='summary'}
{CGFeedback key1="News" key2=$entry->id}


Po wysłaniu komentarza widzę go w admin panelu w oczekujących i mogę go opublikować, ale niestety komentarze nie wyświetlają się. Próbowałem dodać showall="0", dzięki czemu komentarz powinien się opublikować od razu, ale również bez rezultatu. Robię wszystko zgodnie z dokumentacją i nie mogę znaleźć logicznego błędu już od wielu godzin. W końcu się poddałem i spróbowałem modułu "Komentarze", ale ten, mimo że zadziałał od razu, jest niestety tragiczny, walczę więc dalej. Przywróciłem standardowe szablony modułu, bo podejrzewałem że usuwając możliwość oceniania wyciąłem za dużo, ale to również nie pomogło.

Czy ktoś ma jakieś doświadczenia z tym CGFeedback? Przeszukałem całe forum i nie widzę, żeby ten moduł komuś sprawiał problemy. Gdzie i jak powinienem szukać przyczyny? Będę wdzięczny za jakiekolwiek wskazówki.

Mój CMS:

1.9.2 Tevairoa

jQuery 1.1.2, JQueryTools 1.0.10, Gallery 1.4.3, SimpleGoogleMap 1.1, SEOTools 1.2, Statistics 1.1.0, FormBuilder 0.6.4, FormBrowser 0.3.2, Showtime 2.0.2, CGFeedback 1.2.1


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: CGFeedback nie wyświetla komentarzy w module News
PostPosted: Sun Jan 23, 2011 5:02 pm 
Offline
Forum Members
Forum Members
User avatar

Joined: Tue Oct 19, 2010 5:32 pm
Posts: 19
Wgrałem raz jeszcze oryginalne pliki modułu, przywróciłem domyślne szablony, wyczyściłem cache... DZIAŁA :) Niestety już się nie dowiem gdzie popełniłem błąd, w każdym razie polecam ten moduł, zarówno do komentarzy jak również do n.p. oceniania zdjęć.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Hosting Nation - Managed CMSMS Hosting