CMS Made Simple Forums
https://forum.cmsmadesimple.org/

Problem z modułem MutliDomains
https://forum.cmsmadesimple.org/viewtopic.php?f=12&t=50995
Page 1 of 1

Author:  mktskk [ Sat Jan 15, 2011 7:34 pm ]
Post subject:  Problem z modułem MutliDomains

Witam,
Czy ktoś z Was korzysta z modułu MultiDomains 1.3.1 w cmsms 1.9.2 ? Mam podejrzenie, że moduł ten nie działa na najnowszej wersji systemu. Zainstalowałem moduł na świeżym systemie, skonfigurowałem dwie domeny dokładnie tak jak jest to opisane w pomocy modułu i przy próbie wyświetlenia strony z którejkolwiek domeny mam HTTP Error 500 (Internal Server Error) w Chromie a w Firefox dostaję pustą stronę. Po włączeniu debugowania, dostaję komunikat "Fatal error: Modification of config variables is deprecated in /path_to_cmsms/lib/classes/class.cms_config.php on line 50".
Jeżeli ktoś miał podobny problem i znalazł rozwiązanie, to może podpowie mi co mógłbym z tym zrobić. Potrzebuję postawić kilka prostych stron na jednym systemie, którymi tylko ja będę zarządzał. Z góry uprzedzę, ze znam wypowiedź opiekunów, że system nie jest wspiera rozwiązań multi site, ale skoro jest taki moduł, to chciałbym skorzystać z takiego rozwiązania zamiast kombinować inaczej.
Co prawda zadałem podobne pytanie łamaną angielszczyzną w wątku viewtopic.php?f=7&t=44220&start=15, ale za pewne część z Was nie czyta wątków po angielsku, dlatego zadaję to pytanie również tutaj.
Dzięki z góry za wszelkie sugestie,
pozdrawiam,
mktskk

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/