• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: [solved]Zniknela mi strona w adminie
PostPosted: Wed Jun 09, 2010 7:57 am 
Offline
Forum Members
Forum Members
User avatar

Joined: Thu Jan 29, 2009 1:37 pm
Posts: 113
Witam,
ostatnio zabralem sie za przebudowanie strony do ktorej dawno nie zagladalem.
Natknalem sie na takie cos: W menu od strony uzytkownika widac link do galerii i on prowadzi do galerii. Natomiast nie mam tej pozycji po stronie admina. Album jest, zdjecia sa, ale nie mam sie jak dostac do strony wiyświetlajacej galerię.

Co ciekawe, w ustawieniach modułu album, można wybrac stronę galerii jako domyślną, ale tej strony nie ma na liście stron w zakladce tresc/strony.

Podejrzewam siebie o chwilowa amnezje lub slepote i to pewnie jest drobiazg.

Pomozcie! Gdzie jest moj link do galerii??

Pozdrawiam
Olek

_________________
---------------
olek@miniperfumeria.com


Last edited by aleksanderlech on Thu Jun 10, 2010 3:47 am, edited 1 time in total.

Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Zniknela mi strona w adminie
PostPosted: Wed Jun 09, 2010 1:11 pm 
Offline
Forum Members
Forum Members

Joined: Tue May 04, 2010 5:04 pm
Posts: 249
Podaj może jakiś link do tej strony, jak to wygląda z poziomu osoby oglądającej stronę www (bo tak to zrozumiałem). Z twojej wypowiedzi wynika, że galeria się wyświetla, moje przypuszczenia są takie, że w module album nie masz zaznaczonej opcji "wyświetlaj inline", co przy wywołaniu modułu album i galerii (jakiejś tam wybranej), powoduje zastąpienie contentu strony.

Żeby ci pomóc, jeszcze jedno pytanie: jak formatujesz link do galerii z poziomu strony, na której ten link się znajduje.

Może coś się uda zrobić .....

Marek A.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Zniknela mi strona w adminie
PostPosted: Wed Jun 09, 2010 3:22 pm 
Offline
Forum Members
Forum Members
User avatar

Joined: Thu Jan 29, 2009 1:37 pm
Posts: 113
No wlasnie problem w tym, ze linku nie formatuje :(
Nie mam strony galeria - nie ma jej w zasobach witryny - nie wiem gdzie jest, ale w menu na stronie pojawia sie pozycja "Galeria" i klikniecie w nia wyswietla prawidłową zawartość - czyli album. Problem w tym, ze chciałbym tą galerię usunąć i nie mam jak bo jej w adminie nie ma!

Podejrzewam, ze powodem jest jakieś ustawienie czegoś w module Album, ale nie wiem czego :(

Nie będę podsyłał linka bo trochę obciach :P Poza tym byłoby tylko widać działający link i tyle, gdzie go znależć  w adminie - oto jest pytanie!

Pozdrawiam
Olek

_________________
---------------
olek@miniperfumeria.com


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Zniknela mi strona w adminie
PostPosted: Wed Jun 09, 2010 7:03 pm 
Offline
Forum Members
Forum Members

Joined: Tue May 04, 2010 5:04 pm
Posts: 249
Ok, podejrzyj kod strony na której umieściłeś link do galerii i napisz co tam dokładnie jest ...

Marek A.

PS. Zawsze możesz usunąć też galerię ręcznie bezpośrednio z FTP...


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Zniknela mi strona w adminie
PostPosted: Thu Jun 10, 2010 3:46 am 
Offline
Forum Members
Forum Members
User avatar

Joined: Thu Jan 29, 2009 1:37 pm
Posts: 113
Juz wiem co jest. Cos sie rozjechalo w bazie i dwie strony mialy taki sam content_id (?) dodatkowo strona galerii miala ustawiony typ danych "albumcontent".
Po uporządkowaniu tych rzeczy w bazie, wszystko wrociło do normy :)

Dziekuje Wam za pomoc i pozdrawiam

Olek

_________________
---------------
olek@miniperfumeria.com


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Hosting Nation - Managed CMSMS Hosting