• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 5 posts ] 
Author Message
 Post subject: RESOLU : pb GoogleChrome avec le module Album
PostPosted: Thu Jan 07, 2010 10:29 am 
Offline
Forum Members
Forum Members

Joined: Fri Aug 01, 2008 10:20 am
Posts: 12
bonjour à tous
j'utilise fréquemment le module Album dans mes sites sans soucis
J'ai pour un site en création aucun pb d'affichage pour IE ou firefox mais sous Chrome, il se passe qq chose de bizarre:
le module démarre très bas dans la page, la 1ere ligne de vignettes est toute décalée :
vignette 1
                vignette 2
                                vignette 3
                                                  vignette 4
puis le reste est correctement affiché

cmsms 1.4 "Jamaica"
http://www (dot) entreprises (tiret) bron (dot) com  (page album)

j'ai essayé de charger le CSS Album dans le css normal, de voir les ordres ul / li sans succès

merci de votre aide
lucho69


Last edited by lucho69 on Thu Jan 07, 2010 2:19 pm, edited 1 time in total.

Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: pb GoogleChrome avec le module Album
PostPosted: Thu Jan 07, 2010 11:52 am 
Offline
Power Poster
Power Poster

Joined: Mon May 29, 2006 1:20 pm
Posts: 1937
Location: Rouen
re,

sous opera aussi ;)
revoir ton code CSS
a quoi sert le ? de plus la page est non valide w3c

_________________
Jean-Claude Etiemble


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: pb GoogleChrome avec le module Album
PostPosted: Thu Jan 07, 2010 1:56 pm 
Offline
Forum Members
Forum Members

Joined: Fri Aug 01, 2008 10:20 am
Posts: 12
Bjr

en regard


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: pb GoogleChrome avec le module Album
PostPosted: Thu Jan 07, 2010 2:00 pm 
Offline
Forum Members
Forum Members

Joined: Fri Aug 01, 2008 10:20 am
Posts: 12
Bjr
en regardant le CSS via un validateur, j'ai corrigé certaines options non autorisées : transparency par exemple
et ca me parait mieux: plus de décalage , impec

par contre la page Album n'est pas valide w3c pour 2 erreurs :
>
>


pour en utilisant les tpl standard de Album (en fait je supprime les textes anglais et c'est à peu près tout)
j'ai regardé d'autres de mes sites, j'ai aussi ces non validation W3C ...

en tout cas merci de ton aide


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: pb GoogleChrome avec le module Album
PostPosted: Thu Jan 07, 2010 2:18 pm 
Offline
Forum Members
Forum Members

Joined: Fri Aug 01, 2008 10:20 am
Posts: 12
même les 2 erreurs de non compliance W3C sont réglées
ca venait de ma page qui appelait le module Album, le code {cms_module module='album' albums='1'} etait entre

et

ce qui créait une erreur W3c
merci


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 5 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
A2 Hosting