La possibilité d'une version 2.4 au lieu de 2.2.17

Support en français pour CMS Made Simple.

Moderator: jce76350

Post Reply
jce76350
Beta Tester
Beta Tester
Posts: 1976
Joined: Mon May 29, 2006 1:20 pm
Location: Rouen

La possibilité d'une version 2.4 au lieu de 2.2.17

Post by jce76350 »

Sur le svn création d'une branche pour la possibilité d'une version 2.4 pour remplacer la 2.2.17
- utilisation de Smarty 4.1.0
- correction PHP 8.1
- remplacement de strftime par \IntlDateFormatter (compatible PHP 8.1)
- correction de plugins/modifier.date_format.php pour résoudre la dépréciation de la fonction strftime
- correction pour PHP 8.1
- PHPMailer mis à jour en version 6.6.0
Jean-Claude Etiemble
jce76350
Beta Tester
Beta Tester
Posts: 1976
Joined: Mon May 29, 2006 1:20 pm
Location: Rouen

Re: La possibilité d'une version 2.4 au lieu de 2.2.17

Post by jce76350 »

Ha .. c'est reparti tout doucement (12780)
compatibilité PHP 8.1 +ModuleManager 2.1.9-b.1
http://viewsvn.cmsmadesimple.org/log.ph ... 80&isdir=1
Jean-Claude Etiemble
jce76350
Beta Tester
Beta Tester
Posts: 1976
Joined: Mon May 29, 2006 1:20 pm
Location: Rouen

Re: La possibilité d'une version 2.4 au lieu de 2.2.17

Post by jce76350 »

Quelques modifications en ce 06/06/22 ;)

Ha oui .. il faudra passer en Sarmty 4.4.1 cause CVE-2022-29221)
Jean-Claude Etiemble
jce76350
Beta Tester
Beta Tester
Posts: 1976
Joined: Mon May 29, 2006 1:20 pm
Location: Rouen

Re: La possibilité d'une version 2.4 au lieu de 2.2.17

Post by jce76350 »

NOTA le forum FR sur www.cmsmadesimple.fr est toujours HS
Ha ... Non ... n'est plus HS
Jean-Claude Etiemble
jce76350
Beta Tester
Beta Tester
Posts: 1976
Joined: Mon May 29, 2006 1:20 pm
Location: Rouen

Re: La possibilité d'une version 2.4 au lieu de 2.2.17

Post by jce76350 »

Nouvelle salve de mise à jour ça passe en Révision 12788 -- minor tweaks;
A suivre sur la page Informations sur les versions en développement
A suivre sur le forum FR sur cmsmadesimple.fr
Jean-Claude Etiemble
Post Reply

Return to “French - Français”