Forum Upgrade This Weekend

Project Announcements. This is read-only, as in... not for problems/bugs/feature request.
Ted
Power Poster
Power Poster
Posts: 3329
Joined: Fri Jun 11, 2004 6:58 pm
Location: Fairless Hills, Pa USA

Forum Upgrade This Weekend

Post by Ted »

Simple Machines has released the 1.1 Final version this weekend.  I've been wanting to upgrade to 1.1 release candidates for awhile...  now I have no good reason not to.  I'll most likely do it this evening or possibly tomorrow.  If the forum is down, come back in an hour or two...  we'll be back.

Thanks!
Ted
Power Poster
Power Poster
Posts: 3329
Joined: Fri Jun 11, 2004 6:58 pm
Location: Fairless Hills, Pa USA

Re: Forum Upgrade This Weekend

Post by Ted »

Ok, so I'm a week behind.

Anyway, it's updated to 1.1 final.  If there are any problems, please let know.  I see that some of the buttons have changed and there are a few other visual tweaks to do...  but nothing too major.
Dee
Power Poster
Power Poster
Posts: 1197
Joined: Sun Mar 19, 2006 8:46 pm
Location: the Netherlands

Re: Forum Upgrade This Weekend

Post by Dee »

A few small things:

When I try to insert a quote in a forum reply, I get this message:
An Error Has Occurred!
Unable to load the 'quotefast' template.
Back
Also it seems the link to "Show posts without an answer yet"  is gone and in Advanced search the "Check all" checkbox isn't working.
Ted
Power Poster
Power Poster
Posts: 3329
Joined: Fri Jun 11, 2004 6:58 pm
Location: Fairless Hills, Pa USA

Re: Forum Upgrade This Weekend

Post by Ted »

Ok, I've fixed the quote insert.

Not sure what's up with the advanced search yet.  I'll look into it.
User avatar
Dr.CSS
Moderator
Moderator
Posts: 12679
Joined: Thu Mar 09, 2006 5:32 am
Location: Arizona

Re: Forum Upgrade This Weekend

Post by Dr.CSS »

Snazzy new look... the add poll button is missing...  ;)
Check ver. CMSMS, PHP, server OS, in System Information page.
Default content http://multiintech.com/defaultcontent/
People are Wonderful
Business is Great
Life is Terrific
Ever wonder what happened to the Album module? Well it is alive and well.
http://album.multiintech.com/
Image
Ted
Power Poster
Power Poster
Posts: 3329
Joined: Fri Jun 11, 2004 6:58 pm
Location: Fairless Hills, Pa USA

Re: Forum Upgrade This Weekend

Post by Ted »

The more I'm playing with it, the more I see stuff that needs fixing.  I'll have to bug the original fixer-upper and see if he has some time to get it up to snuff.
User avatar
Dr.CSS
Moderator
Moderator
Posts: 12679
Joined: Thu Mar 09, 2006 5:32 am
Location: Arizona

Re: Forum Upgrade This Weekend

Post by Dr.CSS »

I see there is no Show posts without answers...

I gave you an applaud, so that's what the Karma is about, I should do it about a thousand times for the Great system You've come up with/started...

Long Live CMSMS  :D
Check ver. CMSMS, PHP, server OS, in System Information page.
Default content http://multiintech.com/defaultcontent/
People are Wonderful
Business is Great
Life is Terrific
Ever wonder what happened to the Album module? Well it is alive and well.
http://album.multiintech.com/
Image
Ted
Power Poster
Power Poster
Posts: 3329
Joined: Fri Jun 11, 2004 6:58 pm
Location: Fairless Hills, Pa USA

Re: Forum Upgrade This Weekend

Post by Ted »

Here's one right back at ya.  You spend more time doing support on this forum than I every could.

Oh... and happy birthday!
User avatar
Dr.CSS
Moderator
Moderator
Posts: 12679
Joined: Thu Mar 09, 2006 5:32 am
Location: Arizona

Re: Forum Upgrade This Weekend

Post by Dr.CSS »

Thanks...

I just like helping...
Check ver. CMSMS, PHP, server OS, in System Information page.
Default content http://multiintech.com/defaultcontent/
People are Wonderful
Business is Great
Life is Terrific
Ever wonder what happened to the Album module? Well it is alive and well.
http://album.multiintech.com/
Image
cyberman

Re: Forum Upgrade This Weekend

Post by cyberman »

Ted wrote: The more I'm playing with it, the more I see stuff that needs fixing.
In german language the poll button is missed - see only a simple link  :-\ ...
Greg
Power Poster
Power Poster
Posts: 598
Joined: Sun Sep 26, 2004 6:15 pm
Location: Saskatchewan - Canada

Re: Forum Upgrade This Weekend

Post by Greg »

Hi Ted,

Like the looks of 1.1

Could you add 'Mark as Read' to your 'to be fixed list' (low priority though) please.

Gives an error 'Session verification failed. Please try logging out and back in again, and then try again.'

Logging out and back in does not correct the problem. I also tried closing the browser, removing the cookies, logging in again with the same result.
Greg
cyberman

Re: Forum Upgrade This Weekend

Post by cyberman »

There are some localizing problems too  :( ...

Another thing is a line break in topic - please look at image. The layout will be destroyed if topic has a line break.

[gelöscht durch Administrator]
Dee
Power Poster
Power Poster
Posts: 1197
Joined: Sun Mar 19, 2006 8:46 pm
Location: the Netherlands

Re: Forum Upgrade This Weekend

Post by Dee »

Ted wrote: Ok, I've fixed the quote insert.
Heh, it doesn't do anything anymore now...
ogo

Re: Forum Upgrade This Weekend

Post by ogo »

then i press Image
i see error Attached

[gelöscht durch Administrator]
Greg
Power Poster
Power Poster
Posts: 598
Joined: Sun Sep 26, 2004 6:15 pm
Location: Saskatchewan - Canada

Re: Forum Upgrade This Weekend

Post by Greg »

could this post at simple machines be the fix for the mark as read problem?
Greg
Post Reply

Return to “Announcements”