Search found 67 matches

by dlen
Sat Jan 09, 2016 12:48 am
Forum: The Lounge
Topic: most Gallery display functions not working in simplex theme
Replies: 6
Views: 3000

most Gallery display functions not working in simplex theme

Hello folks, the display functions not working are practically all except slimbox. The error message in Firefox is (in the case of fancybox): "fancybox is not a function". The reason is twofold: 1. jQuery is loaded twice, once by the gallery module in the page head, and once more by the simplex them...
by dlen
Sun Nov 24, 2013 4:49 pm
Forum: CMSMS Core
Topic: Searching for comprehensive list of global smarty variables
Replies: 2
Views: 844

Re: Searching for comprehensive list of global smarty variab

That's a hit, thank you!

I confess to be a bit confused about variables, as actually friendly_position is a Smarty-provided variable, and as such global.

So the documentation for it is on the Smarty website.
by dlen
Sat Nov 23, 2013 5:24 pm
Forum: CMSMS Core
Topic: Searching for comprehensive list of global smarty variables
Replies: 2
Views: 844

Searching for comprehensive list of global smarty variables

Hello forists,

I was searching quite a while to no avail.

Is there a location where to find a list of all global smarty variables like e.g. 'friendly_position', possibly with explanation?

Any hint welcome.
by dlen
Mon Nov 11, 2013 5:11 pm
Forum: Layout and Design (CSS & HTML)
Topic: [solved] Exact definitions of some menu_manager variables
Replies: 6
Views: 2262

Re: Exact definitions of some menu_manager variables

Thanks for your thoughts. The problem is, "current" could be defined as true when the link belongs to the open page - or when the link belongs to the open page AND the page has no children (Though probably is not - but I want to get away from this "probably"- thing.) "parent" could be defined as tru...
by dlen
Mon Nov 11, 2013 2:16 pm
Forum: Layout and Design (CSS & HTML)
Topic: [solved] Exact definitions of some menu_manager variables
Replies: 6
Views: 2262

[solved] Exact definitions of some menu_manager variables

Hello! Is there somewhere a concise and precise definition of the following variables of the menu_manager module, or could someone of you give it: current ( the lowest node in the menu path? ) parent ( difference to 'haschildren' ? ) children_exist ( difference to 'parent' ? ) Somewhere I got has_ch...
by dlen
Mon Feb 18, 2013 12:34 pm
Forum: [locked] Installation, Setup and Upgrade
Topic: Upgrade from 1.11.1 to 1.11.4 can't edit pages
Replies: 29
Views: 5444

Re: Upgrade from 1.11.1 to 1.11.4 can't edit pages

I am very sorry for that - I somehow loaded the wrong file up. I corrected it. But it makes no difference concerning editing pages. Another information which might be of importance: i updated from 1.10.3 directly to 1.11.4 by copying the full-install-file and running upgrade.php. I checked, that the...
by dlen
Sat Feb 16, 2013 12:34 am
Forum: Modules/Add-Ons
Topic: help with installation of avplayer 1.6 with videojs required
Replies: 3
Views: 1073

Re: help with installation of avplayer 1.6 with videojs requ

@Dr.Css: Yes of course. Actually I made a little progress by doing the following in analogy to the old flash player procedure: Copy the video.js into some directory and put the right path into the location field. Put a link to video-js-min.css into the header. Create a mediafile dataset with the cre...
by dlen
Wed Feb 13, 2013 12:14 pm
Forum: Modules/Add-Ons
Topic: help with installation of avplayer 1.6 with videojs required
Replies: 3
Views: 1073

help with installation of avplayer 1.6 with videojs required

Hello, as I read, the new AVPlayer is made to work with videojs, a javascript object that modifies the html5-<video>- and <audio>-tag in such a way that control elements can be formatted and there be a flash-fallback for browser, which cannot deal with those tags. Now trying to install that... I cop...
by dlen
Mon Feb 11, 2013 11:01 pm
Forum: [locked] Installation, Setup and Upgrade
Topic: Upgrade from 1.11.1 to 1.11.4 can't edit pages
Replies: 29
Views: 5444

Re: Upgrade from 1.11.1 to 1.11.4 can't edit pages

Maybe that can help carry investigations a bit forward: The 1st file is the template that seems to cause the backend to go on strike: http://dominik-lenne.de/cmsmsfiles/my_template.txt The 2nd file is what cmsms 1.11.4 delivers when be clicked on "edit page" http://dominik-lenne.de/cmsmsfiles/home_e...
by dlen
Mon Feb 04, 2013 11:56 pm
Forum: [locked] Installation, Setup and Upgrade
Topic: Upgrade from 1.11.1 to 1.11.4 can't edit pages
Replies: 29
Views: 5444

Re: Upgrade from 1.11.1 to 1.11.4 can't edit pages

I looked at the server error log and did find no useful information. Without the backend showing anything, it is very hard to get the error messages - may be there is a trick, which the wiser-than-me know (no irony, this is really necessary to solve somehow). Also it would be useful to define, what ...
by dlen
Fri Feb 01, 2013 11:59 am
Forum: [locked] Installation, Setup and Upgrade
Topic: Upgrade from 1.11.1 to 1.11.4 can't edit pages
Replies: 29
Views: 5444

Re: Upgrade from 1.11.1 to 1.11.4 can't edit pages

Did you actually try this: http://forum.cmsmadesimple.org/viewtopic.php?f=3&t=64546 ? Yes I did. This caused the error message displayed, because cmsms did not find the "stylesheet"-object. But IMHO no template whatsoever should crash the backend, as it shouldn't be interpreted there in the first p...
by dlen
Fri Feb 01, 2013 11:44 am
Forum: Feature ideas
Topic: New features bonanza
Replies: 8
Views: 6772

Re: New features bonanza

How about when the next version comes out it is made clear that all modules in the module manager will be dropped until someone adds them back in?  That way all the common modules that are supported, developed and tested will be added back during the next versions beta testing. By the time it goes ...
by dlen
Thu Jan 31, 2013 9:21 pm
Forum: [locked] Installation, Setup and Upgrade
Topic: Upgrade from 1.11.1 to 1.11.4 can't edit pages
Replies: 29
Views: 5444

Re: Upgrade from 1.11.1 to 1.11.4 can't edit pages

@ power poster: You were right. I wasn't aware, that the templates don't exist as php files when I find-and-replaced all {stylesheet}-strings summarily via HTML-Editor. (I personally would prefer templates as .tpl files as a sidenote, to use a fully blown code editor. Same for css.) Problem was, I c...
by dlen
Thu Jan 31, 2013 2:58 pm
Forum: [locked] Installation, Setup and Upgrade
Topic: Upgrade from 1.11.1 to 1.11.4 can't edit pages
Replies: 29
Views: 5444

Re: Upgrade from 1.11.1 to 1.11.4 can't edit pages

Hi, I ran on the same problem. * I replaced every existing {stylesheets} with {cms_stylesheets} * I renamed CMS_ROOT/plugins/function.stylesheet.php CMS_ROOT/stylesheet.php so that they are no more functional I got now in the Frontend an error message: Syntax Error in template "tpl_head:26" on line ...

Go to advanced search