Search found 12768 matches

by Dr.CSS
Fri May 31, 2019 4:02 pm
Forum: Layout and Design (CSS & HTML)
Topic: 2 sites - same theme, same server - 1 is ok - the other not
Replies: 13
Views: 2188

Re: 2 sites - same theme, same server - 1 is ok - the other

You need to change this call on line 57, maybe?..
<! End Favicon Language -->
Should be...
<!-- End Favicon Language -->
by Dr.CSS
Wed May 15, 2019 3:11 am
Forum: General Discussion
Topic: Documentation has not been updated
Replies: 2
Views: 6614

Re: Documentation has not been updated

I just looked through a few pages on the doc site and didn't see that...

https://docs.cmsmadesimple.org/
by Dr.CSS
Mon May 13, 2019 4:14 pm
Forum: CMSMS Core
Topic: Upgrading 2.2.10
Replies: 3
Views: 655

Re: Upgrading 2.2.10

If it's in a subfolder like mysite.com/folder you may need to use the full path to the install...
by Dr.CSS
Sat Apr 20, 2019 5:38 am
Forum: Modules/Add-Ons
Topic: Admin White Screening
Replies: 21
Views: 2112

Re: Admin White Screening

Might it be your version of PHP is old..?

phpversion: 5.6.40
by Dr.CSS
Sat Apr 13, 2019 12:23 am
Forum: CMSMS Core
Topic: MySQL tables may lack primary keys
Replies: 7
Views: 953

Re: MySQL tables may lack primary keys

Have you tried doing an upgrade, even if it is the same version, maybe that might fix/add these missing items..?
by Dr.CSS
Tue Apr 09, 2019 3:11 pm
Forum: Modules/Add-Ons
Topic: ReCaptcha return with error
Replies: 6
Views: 1086

Re: ReCaptcha return with error

Is this an upgraded captcha install or ....

You might want to make sure it's templates and your forms templates are up to date...
by Dr.CSS
Tue Apr 09, 2019 3:23 am
Forum: CMSMS Core
Topic: Try to fix a CMSMS website througt database
Replies: 11
Views: 1144

Re: Try to fix a CMSMS website througt database

Are you unable to see the site at all..?

The content is stored in the database, have you tried https://archive.org/web/
I've used it before to reconstruct sites...
by Dr.CSS
Fri Mar 29, 2019 5:46 pm
Forum: CMSMS Core
Topic: Try to fix a CMSMS website througt database
Replies: 11
Views: 1144

Re: Try to fix a CMSMS website througt database

Since you have the DB for this site you should be able to change the admin password to get into the backend if that is what is stopping you from getting in there...

Yes all prefixes should be the same, I would try changing all the prefixes to cms_...
by Dr.CSS
Thu Mar 28, 2019 2:34 am
Forum: CMSMS Core
Topic: Pretty URLs for blog summary pages
Replies: 4
Views: 683

Re: Pretty URLs for blog summary pages

Are you using these settings to get pretty URLs..?

https://docs.cmsmadesimple.org/configuration/pretty-url
by Dr.CSS
Sun Mar 17, 2019 7:58 pm
Forum: General Discussion
Topic: Looking for an easy to use CMS
Replies: 1
Views: 5715

Re: Looking for an easy to use CMS

Most here would tell you to try CMS Made Simple if you hadn't guessed, so install it and try it out, we think it's the greatest system out there for whatever you need and themes/templates are very easy to make for it...
by Dr.CSS
Wed Mar 13, 2019 1:12 am
Forum: CMSMS Core
Topic: cannot install in webroot of my server
Replies: 2
Views: 716

Re: cannot install in webroot of my server

When you say webroot do you mean your www or public_html folders or the folder holding those..?
by Dr.CSS
Wed Mar 06, 2019 1:47 am
Forum: General Discussion
Topic: Strange admin log message – have I been hacked?
Replies: 3
Views: 6269

Re: Strange admin log message – have I been hacked?

I've had to add the Captcha module to a lot of Formbuilder forms to stop spammers...

Not a weakness in form builder just not one of it's functions hence the captcha module...
by Dr.CSS
Fri Mar 01, 2019 2:25 am
Forum: Modules/Add-Ons
Topic: Separating news and articles
Replies: 5
Views: 1301

Re: Separating news and articles

Actually News does have categories including child categories what it doesn't do is allow an article to be in more than one category which is why CGBlog was developed...
by Dr.CSS
Thu Feb 07, 2019 6:22 pm
Forum: Modules/Add-Ons
Topic: New Module pretty url uknown issue
Replies: 3
Views: 766

Re: New Module pretty url uknown issue

Check your config.php file as it may have the $config['query_var'] = 'page'; set, also it looks like you have no page extension set (.html)...
by Dr.CSS
Fri Feb 01, 2019 9:30 pm
Forum: Modules/Add-Ons
Topic: LISE - add previous/next links
Replies: 7
Views: 943

Re: LISE - add previous/next links

Have you looked at how the News does it..?

Go to advanced search