Search found 165 matches

by dmagill
Wed Nov 26, 2014 4:39 pm
Forum: Modules/Add-Ons
Topic: Showtime Slideshow SSL error
Replies: 4
Views: 943

Re: Showtime Slideshow SSL error

Thanks Jo. I will give the templates a try.
by dmagill
Wed Nov 26, 2014 4:04 pm
Forum: Modules/Add-Ons
Topic: Showtime Slideshow SSL error
Replies: 4
Views: 943

Re: Showtime Slideshow SSL error

Further follow up.

I disabled the Slideshow in the header and the problem went away.

The SSL cert is fully functional and properly verified.

Anyone have an idea on this?

Thanks.

D
by dmagill
Wed Nov 26, 2014 3:36 pm
Forum: Modules/Add-Ons
Topic: Showtime Slideshow SSL error
Replies: 4
Views: 943

Re: Showtime Slideshow SSL error

Morning. Been digging around and found this: "//set rootpath if ssl $rooturl = (isset($_SERVER['HTTPS']) && $_SERVER['HTTPS']=='on')?$this->config['ssl_url']:$this->config['root_url']" So it is my understanding that the Slideshow module should be automatically correcting for https. Reviewing my setu...
by dmagill
Tue Nov 25, 2014 7:27 pm
Forum: Modules/Add-Ons
Topic: Showtime Slideshow SSL error
Replies: 4
Views: 943

Showtime Slideshow SSL error

Afternoon, Just encrypted a site with a Godaddy cert, and I am working down the layers of unsecure sections. I am down to my last few of banners run by Showtime Slideshow. I have been reading the CMSMS documentation for the last few hours and from what I can tell I have enabled HTTPS on all pages as...
by dmagill
Fri Jun 06, 2014 2:51 pm
Forum: General Discussion
Topic: {Solved} Site Hacked, Argument with Hosting Company
Replies: 11
Views: 4599

Re: {Solved} Site Hacked, Argument with Hosting Company

Wow... That is pretty responsible behaviour on their part 0_o.

We are a simple beast of a company. We don't like something, we stop using it, and take the hit for the move. No stress or anything =-)

Thanks!
by dmagill
Fri Jun 06, 2014 2:07 pm
Forum: General Discussion
Topic: {Solved} Site Hacked, Argument with Hosting Company
Replies: 11
Views: 4599

Re: Site Hacked, Argument with Hosting Company

Thought I would followup and then close this thread. Everything got hacked. At first there was the mandatory, 'It wasn't me!', by the host and then as more and more came out he had to step back from his self serving platform and accept the blame. CMSMS, Joomla!, Wordpress and old fashion HTML websit...
by dmagill
Wed May 21, 2014 3:19 pm
Forum: General Discussion
Topic: {Solved} Site Hacked, Argument with Hosting Company
Replies: 11
Views: 4599

Re: Site Hacked, Argument with Hosting Company

Thanks for getting back to me Calguy1000. At the moment I got nothing. I don't have access to my logs, nor have I gotten that many answers. This is not the first time I have had a problem with his this host but probably going to be the last. Got permission to move. The first site hacked was a Wordpr...
by dmagill
Wed May 21, 2014 2:04 pm
Forum: General Discussion
Topic: {Solved} Site Hacked, Argument with Hosting Company
Replies: 11
Views: 4599

{Solved} Site Hacked, Argument with Hosting Company

Morning, Sometime over the May2/4 weekend three of my CMSMS sites got hacked. The host kicked it back to CMSMS insecurities, which I find highly improbably. To make the Hackers site stick, he/she/they had to remove a number of CMS files. Can you safely remove most of the CMS files from within CMSMS ...
by dmagill
Sat Apr 19, 2014 4:48 pm
Forum: Modules/Add-Ons
Topic: {Solved} Google Maps + Property Listings
Replies: 5
Views: 1107

Re: {Solved} Google Maps + Property Listings

Thank you for your awesome ideas guys. I got veto-ed. Not my project any longer.

Thank you again!
by dmagill
Wed Apr 02, 2014 5:00 pm
Forum: Modules/Add-Ons
Topic: {Solved} Google Maps + Property Listings
Replies: 5
Views: 1107

{Solved} Google Maps + Property Listings

Afternoon everyone, I inherited a site, I am going to swap out of a custom CMS and hopefully into CMSMS. The only stumbling block so far is a google type map with a list of property. This is my example link for what I hope to do. http://marceldegagnecarpentry.com/lots-for-sale There is a module that...
by dmagill
Wed Dec 04, 2013 6:28 am
Forum: Modules/Add-Ons
Topic: [SOLVED] Content Alias chokes on Menu switches
Replies: 3
Views: 811

Re: Content Alias chokes on Menu switches

So far so good.

Thanks again. I will be watching for future updates!
by dmagill
Tue Dec 03, 2013 1:51 pm
Forum: Modules/Add-Ons
Topic: [SOLVED] Content Alias chokes on Menu switches
Replies: 3
Views: 811

Re: Content Alias chokes on Menu switches

I will try it when I am back from exploring the office.

Thank you!
by dmagill
Tue Dec 03, 2013 1:28 am
Forum: Modules/Add-Ons
Topic: [SOLVED] Content Alias chokes on Menu switches
Replies: 3
Views: 811

[SOLVED] Content Alias chokes on Menu switches

Evening, I was hoping for someone to confirm my findings. I am not certain I am just being dumb or I have actually found an issue. I have a simple css driven mobile template. I am using Content Alias to pull the Home page content into the Mobile Home page. The main site has dozen of pages but the mo...
by dmagill
Thu May 09, 2013 3:43 pm
Forum: General Discussion
Topic: Just wanted to say,
Replies: 1
Views: 3344

Just wanted to say,

Just installed 1.11.6, been working with a company that loves their Wordpress for the last year, and I am impressed. Solid, stable and it looks great. Amazing job everyone. You should be proud.

D
by dmagill
Wed Sep 12, 2012 4:25 am
Forum: CMSMS Core
Topic: {Solved}Apply will not save
Replies: 9
Views: 2613

Re: Apply will not save

Well, after weeks of complaints, calls and tickets, suddenly my Apply buttons work.

Oddly the Globals blocks worked first and then days later the Apply button worked for the pages.

They did something but I am not certain what, no disclosure.

Thank you Doc for taking the time to help out.

David

Go to advanced search