Search found 96 matches

by uptoeleven
Sun Feb 22, 2015 7:14 am
Forum: Modules/Add-Ons
Topic: FEU Binding when not logged in
Replies: 1
Views: 497

[SOLVED - kinda] Re: FEU Binding when not logged in

FEU Binding is a blind alley in this case - here's how I'm resolving this: In FEU I have a field called Client Reference (with the alias clientref) - it's the unique reference used to identify the client. In the Contracts (for that is what they are) in FormBuilder I have a field called Client Refere...
by uptoeleven
Sat Feb 21, 2015 7:41 am
Forum: Modules/Add-Ons
Topic: FEU Binding when not logged in
Replies: 1
Views: 497

FEU Binding when not logged in

Hi, In CMSMS administrator(s) are able to create Front End Users. A convenient way to implement data records for a site (for example account details for clients, where each client might have more than one account) is to use FormBuilder - the data can be browsed in the backend by a FormBrowser. That ...
by uptoeleven
Wed Jan 09, 2013 2:09 am
Forum: CMSMS Core
Topic: no content at admin/addcontent.php
Replies: 3
Views: 1178

Re: no content at admin/addcontent.php

wicked - switching from {stylesheet} to {cms_stylesheet} worked for me. I thought I'd switched them over a LOOOONG time ago... lazy ;)
by uptoeleven
Sat Dec 31, 2011 12:46 pm
Forum: [locked] Installation, Setup and Upgrade
Topic: ModuleManager server is down
Replies: 0
Views: 751

ModuleManager server is down

Hi,

Error: Search Error A problem occurred communicating with the module server

http://www.cmsmadesimple.org/ModuleRepo ... equest/v2/ - gives not found.

any ideas?

Simon
by uptoeleven
Mon Dec 19, 2011 3:44 pm
Forum: Modules/Add-Ons
Topic: [Error] FrontEndUsers import
Replies: 1
Views: 301

[Error] FrontEndUsers import

Does anyone have a specification for the csv files to import? I am now in the ridiculous situation where FEU doesn't import its own exports. To clarify: 1.) Log in to admin, browse to FEU, browse to admin. 2.) Use export feature to export csv. 3.) Import unedited, unaltered, unadalterated csv as the...
by uptoeleven
Thu Nov 17, 2011 12:44 am
Forum: CMSMS Core
Topic: Â characters appearing again
Replies: 1
Views: 596

 characters appearing again

Hi, Upgrade from schema 34 to schema 35 seems to be bringing in a load of the  characters again. I have backups from pre-upgrade and post-upgrade. Pre-upgrade sql file has no  characters in, the post-upgrade one does, specifically around currency signs (not American ones) and around back-ticks and...
by uptoeleven
Sat Oct 01, 2011 12:27 pm
Forum: Developers Discussion
Topic: hash table suggestion
Replies: 0
Views: 771

hash table suggestion

Hi, I'm building an ecommerce site with configurable Products using a multiple-page FormBuilder and lots of Module Interface fields. Inevitably there is a disconnect between the form and what forms can do, and the Products and what products can do. For example, FormBuilder might want to see form ite...
by uptoeleven
Thu Sep 29, 2011 1:19 pm
Forum: Modules/Add-Ons
Topic: Formbuilder multi-page form - setPage
Replies: 1
Views: 349

Formbuilder multi-page form - setPage

Hi, Is there a way to set the current page in a multi-page form? Or how to redirect to a different page of the form? Or is this not possible? I am doing some validation where it is compulsory to answer one, or possibly two, of three sets of radio buttons. No answers is invalid so is answering all th...
by uptoeleven
Sun Apr 24, 2011 2:14 pm
Forum: CMSMS Core
Topic: cacheing stylesheets with {cms_stylesheet} no longer working
Replies: 6
Views: 1180

[SOLVED] cachcing stylesheets with {cms_stylesheet} broken

fixed - note to self - that is not a sensible place to store enormous files.
by uptoeleven
Sun Apr 24, 2011 2:07 pm
Forum: CMSMS Core
Topic: cacheing stylesheets with {cms_stylesheet} no longer working
Replies: 6
Views: 1180

Re: cacheing stylesheets with {cms_stylesheet} no longer wor

huge file in root drive of the server - now deleted (having backed it up elsewhere) - rebooting, will see if this fixes it...
by uptoeleven
Sun Apr 24, 2011 1:53 pm
Forum: CMSMS Core
Topic: cacheing stylesheets with {cms_stylesheet} no longer working
Replies: 6
Views: 1180

Re: cacheing stylesheets with {cms_stylesheet} no longer wor

looking at the tables in mysql:
Error

SQL query: Edit

SHOW FULL FIELDS FROM `cms_css` ;

MySQL said: Documentation
#1030 - Got error 28 from storage engine
not quite what I wanted to see :'(
by uptoeleven
Sun Apr 24, 2011 1:48 pm
Forum: CMSMS Core
Topic: cacheing stylesheets with {cms_stylesheet} no longer working
Replies: 6
Views: 1180

Re: cacheing stylesheets with {cms_stylesheet} no longer wor

ok - the problem is caused by SQL: the faulty version runs this query, where Array ( [0] => template [1] => 26 ) SELECT DISTINCT A.css_id,A.css_name,A.css_text,A.modified_date, A.media_type,B.assoc_order FROM cms_css A LEFT JOIN cms_css_assoc B ON A.css_id = B.assoc_css_id WHERE B.assoc_type = ? AND...
by uptoeleven
Sun Apr 24, 2011 1:34 pm
Forum: CMSMS Core
Topic: cacheing stylesheets with {cms_stylesheet} no longer working
Replies: 6
Views: 1180

Re: cacheing stylesheets with {cms_stylesheet} no longer wor

$res = $db->GetArray($query, $qparms);

$res is null. $query and $qparms have values so I'm guessing the problem is here somewhere.
by uptoeleven
Sun Apr 24, 2011 1:14 pm
Forum: CMSMS Core
Topic: cacheing stylesheets with {cms_stylesheet} no longer working
Replies: 6
Views: 1180

Re: cacheing stylesheets with {cms_stylesheet} no longer wor

ok - the function to generate the stylesheets is definitely being called because I added

Code: Select all

$stylesheet="test";
to the line before

Code: Select all

return $stylesheet;
and it put the word test into the page.

It's not a smarty issue then.
by uptoeleven
Sun Apr 24, 2011 12:59 pm
Forum: CMSMS Core
Topic: cacheing stylesheets with {cms_stylesheet} no longer working
Replies: 6
Views: 1180

cacheing stylesheets with {cms_stylesheet} no longer working

Hi, I have a lot of CMS Made Simple sites on my server which runs CentOs 5.5. Just did yum update. All the old CMSMS sites are fine but the new ones are having problems. Basically {cms_stylesheet} isn't working. When I view source the <link> tags that should load the css files are absent, when I loo...

Go to advanced search