Search found 91 matches

by luya
Sat Feb 13, 2016 7:20 pm
Forum: Layout and Design (CSS & HTML)
Topic: [Solved] Using images for carousel news section
Replies: 4
Views: 2291

Re: Using images for carousel news section

Thank you Jeff. Your tip worked displaying the browse field. Edit: I encountered an issue when trying to display the image within the carousel part on news summary. {if $field->name == 'Featured'} <img src="{uploads_url}/images/{$field->value}"/> {/if} from <!-- Start Featured News Display Slide Tem...
by luya
Thu Feb 11, 2016 8:05 pm
Forum: Layout and Design (CSS & HTML)
Topic: [Solved] Using images for carousel news section
Replies: 4
Views: 2291

Re: Using images for carousel news section

First time I learned about JMFilePicker module which I installed. Since {$entry->file_location} is not exactly the right method, how to call the code by using the existing image from the server assuming JMFilePicker is already installed?
by luya
Thu Feb 11, 2016 2:48 am
Forum: Layout and Design (CSS & HTML)
Topic: [Solved] Using images for carousel news section
Replies: 4
Views: 2291

[Solved] Using images for carousel news section

hello team, My goal is to create a carousel based on the news template from CMSMS 2.x without relying on third party module. Rather than directly uploading the image, I would like to access to uploaded directory where I can chose. Here is an extract of code <div class="uk-slidenav-position uk-margin...
by luya
Tue Dec 08, 2015 11:37 pm
Forum: [locked] Installation, Setup and Upgrade
Topic: [solved] Unable to upgrade with cmsms-2.1-install.php
Replies: 8
Views: 3912

Re: [solved] Unable to upgrade with cmsms-2.1-install.php

Rolf wrote:For uploading the PHAR file you can simply use the CMSMS file manager...
Noted. Thanks for the info.
by luya
Tue Dec 08, 2015 9:43 pm
Forum: [locked] Installation, Setup and Upgrade
Topic: [solved] Unable to upgrade with cmsms-2.1-install.php
Replies: 8
Views: 3912

Re: Unable to upgrade with cmsms-2.1-install.php

Q: I Get a white screen, what can I do? A: A white screen indicates an error of some sort. It can be caused by an incompatible host, or something else. There are three things to try: 1. Rename your .htaccess file(s) out of the way. (Rewrite rules and bad configuration options in the .htaccess file ...
by luya
Tue Dec 08, 2015 6:48 pm
Forum: [locked] Installation, Setup and Upgrade
Topic: [solved] Unable to upgrade with cmsms-2.1-install.php
Replies: 8
Views: 3912

Re: Unable to upgrade with cmsms-2.1-install.php

I uninstalled Showtime. The module manager shows neither AdvancedContent nor nuSOAP, I even looked at the folder to verify they were not within.
by luya
Tue Dec 08, 2015 5:57 pm
Forum: [locked] Installation, Setup and Upgrade
Topic: [solved] Unable to upgrade with cmsms-2.1-install.php
Replies: 8
Views: 3912

Re: Unable to upgrade with cmsms-2.1-install.php

Done. Unfortunately, no effect to the installer which still returns a blank page. ---------------------------------------------- Cms Version: 2.0.1.1 Installed Modules: AdvancedContent: 0.8 CMSMailer: 5.2.4 AdminSearch: 1.0 FileManager: 1.5.1 Gallery: 2.0.3 MicroTiny: 2.0 ModuleManager: 2.0 News: 2....
by luya
Tue Dec 08, 2015 1:13 am
Forum: [locked] Installation, Setup and Upgrade
Topic: [solved] Unable to upgrade with cmsms-2.1-install.php
Replies: 8
Views: 3912

[solved] Unable to upgrade with cmsms-2.1-install.php

Similar to other topic , I am unable to upgrade to cmsms-2.1-install despite fulfilled requirements below: --------------------------------------------- Cms Version: 2.0.1.1 Installed Modules: AdvancedContent: 0.8 CMSMailer: 5.2.4 AdminSearch: 1.0 FileManager: 1.5.1 Gallery: 2.0.3 MicroTiny: 2.0 Mo...
by luya
Wed Dec 02, 2015 8:54 pm
Forum: [locked] Installation, Setup and Upgrade
Topic: cmsms-2.0.1.1-install.php Won't Run
Replies: 18
Views: 8749

Re: cmsms-2.0.1.1-install.php Won't Run

So, please provide the steps you took and enough data for us to reproduce the issue you are experiencing. It may even be the case that your issue is different from the one of the OT, and it may be better to open a new topic, again, with full info on what you did, which PHP errors came up if any, et...
by luya
Tue Dec 01, 2015 6:13 pm
Forum: [locked] Installation, Setup and Upgrade
Topic: cmsms-2.0.1.1-install.php Won't Run
Replies: 18
Views: 8749

Re: cmsms-2.0.1.1-install.php Won't Run

I'm sorry to say but you are wrong. I just tested it and it runs as expected Your result differed from my own where I hit similar problem from the original post with all met requirements. I only posted what worked for me. Perhaps asking how I did so you can see what I did wrong to correct my mistak...
by luya
Tue Dec 01, 2015 7:11 am
Forum: [locked] Installation, Setup and Upgrade
Topic: cmsms-2.0.1.1-install.php Won't Run
Replies: 18
Views: 8749

Re: cmsms-2.0.1.1-install.php Won't Run

Based on the migration from 1.12 to 2.0.1.1, you will need to use cmsms-2.0 first then upgrade to 2.0.1.1 Are you sure ? Yes. I think you can directly update 1.12 to 2.0.1.1 with cmsms-2.0.1.1-install.zip or cmsms-2.0.1.1-install.expanded.zip I tried that method but somehow cmsms-2.0.1.1 will not a...
by luya
Fri Nov 27, 2015 3:21 am
Forum: [locked] Installation, Setup and Upgrade
Topic: cmsms-2.0.1.1-install.php Won't Run
Replies: 18
Views: 8749

Re: cmsms-2.0.1.1-install.php Won't Run

I can also confirm the same problem with the following: PHP Version 5.6.10 Phar EXT version 2.0.2 Phar API version 1.1.1 SVN revision $Id: a861a034647a6e80ebad0851e018adee293647fb $ Phar-based phar archives enabled Tar-based phar archives enabled ZIP-based phar archives enabled gzip compression enab...
by luya
Sun Apr 12, 2015 4:32 pm
Forum: Layout and Design (CSS & HTML)
Topic: Possible bug on content block
Replies: 5
Views: 2415

Re: Possible bug on content block

I will ask my hosting company to upgrade into PHP 5.4.x.
by luya
Sun Apr 12, 2015 1:28 am
Forum: Layout and Design (CSS & HTML)
Topic: Possible bug on content block
Replies: 5
Views: 2415

Re: Possible bug on content block

---------------------------------------------- Cms Version: 1.11.13 Installed Modules: CMSMailer: 5.2.2 CMSPrinting: 1.0.5 FileManager: 1.4.5 MenuManager: 1.8.6 MicroTiny: 1.2.9 ModuleManager: 1.5.8 News: 2.15 Search: 1.7.12 Minify: 0.9.6 CGExtensions: 1.42.2 MleCMS: 1.11.4 JQueryTools: 1.2.6 CGCont...
by luya
Sat Apr 11, 2015 3:59 am
Forum: Layout and Design (CSS & HTML)
Topic: Possible bug on content block
Replies: 5
Views: 2415

Possible bug on content block

After upgrading CMSMS to the latest version 1.11.13, there is an issue of {content block} not showing up time by time unless cache is manually cleaned. CMSMailer 5.2.2 CMSPrinting 1.0.5 FileManager 1.4.5 MenuManager 1.8.6 MicroTiny 1.2.9 ModuleManager 1.5.8 News 2.15 Search 1.7.12 Minify 0.9.6 CGExt...

Go to advanced search