Search found 149 matches

by micahgodbolt
Mon May 13, 2013 7:48 pm
Forum: Modules/Add-Ons
Topic: [Solved]Orders: Populate checkout form with FEU data
Replies: 5
Views: 1493

Re: [Solved]Orders: Populate checkout form with FEU data

Thanks Calguy! It looks like the thing I was missing was setting a required group and then going back to the Address Handling page to see the mapping fields at the bottom. A tooltip or error would be helpful if using "User Customer Profile" but not selecting a required group. Also, it appears that y...
by micahgodbolt
Mon May 13, 2013 3:15 am
Forum: Modules/Add-Ons
Topic: [Solved]Orders: Populate checkout form with FEU data
Replies: 5
Views: 1493

Re: Orders: Populate checkout form with FEU data

Has anyone seen any blog posts about how to do this? It'd be great if the user didn't have to enter in all of their FEU data into Orders each time they check out.
by micahgodbolt
Thu May 02, 2013 5:14 am
Forum: Modules/Add-Ons
Topic: [Solved]Orders: Populate checkout form with FEU data
Replies: 5
Views: 1493

[Solved]Orders: Populate checkout form with FEU data

I'm setting up a shopping cart with Orders, Cart, FEU and such. I see that in the Orders module I can set the "Address Retrieval Method" to use "User Customer Profile". Am I correct that this is referring to a FEU user? If so, how do I create properties in FEU that will properly map to Orders checko...
by micahgodbolt
Fri Jul 06, 2012 4:04 pm
Forum: Modules/Add-Ons
Topic: [SOLVED] Create a link to Product search result?
Replies: 1
Views: 686

Re: Create a link to Product search result?

Big thanks to Calguy for helping me out with this one. The key is to use the "do_search" action, rather than the "search" action. The other key is knowing how to pass search parameters. The names of the params to send are listed at the top of the stock Products search template cd_prodname, cd_prodde...
by micahgodbolt
Wed Jul 04, 2012 11:27 pm
Forum: Modules/Add-Ons
Topic: [SOLVED] Create a link to Product search result?
Replies: 1
Views: 686

[SOLVED] Create a link to Product search result?

Is there any way that I can create a link like {module_action_link module='Products' action='search'} that instead of linking to a search page, instead links to search results? I want to do {module_action_link module='Products' action='search' searchterm="term"} - which will create a link to a produ...
by micahgodbolt
Thu Jun 21, 2012 4:21 am
Forum: Closed Issues
Topic: Firstlook OneEleven theme usability suggestions
Replies: 10
Views: 4346

Re: Firstlook OneEleven theme usability suggestions

Most annoying thing for me is that the home icon in the breadcrumbs doesn't go back to the "home" screen, and neither does the cmsms logo. Would love for either of those to link back to the home screen.
by micahgodbolt
Thu Apr 19, 2012 6:37 pm
Forum: Modules/Add-Ons
Topic: Create a "Next Blog Entry" link
Replies: 3
Views: 819

Re: Create a "Next Blog Entry" link

That's a monster UDT! I was thinking it might require jumping into the database and doing some tests...thanks for saving me all that work!
by micahgodbolt
Thu Apr 19, 2012 4:27 pm
Forum: Modules/Add-Ons
Topic: Create a "Next Blog Entry" link
Replies: 3
Views: 819

Create a "Next Blog Entry" link

Is there a way to create a "next blog entry" link? I know that I could use {module_action_link} to create a link to another CGblog entry, but how would I know the articleid to use, as I can't assume that the entries go sequentially (could be gaps, or needing to loop back to the front). Has anyone do...
by micahgodbolt
Tue Mar 20, 2012 7:33 pm
Forum: Modules/Add-Ons
Topic: [SOLVED] CGSmartImage / CGExtensions and image watermark
Replies: 2
Views: 698

Re: CGSmartImage / CGExtensions and image watermark

ha! that's a silly place to default to. at least it works. Thanks!
by micahgodbolt
Tue Mar 20, 2012 6:16 pm
Forum: Modules/Add-Ons
Topic: [SOLVED] CGSmartImage / CGExtensions and image watermark
Replies: 2
Views: 698

[SOLVED] CGSmartImage / CGExtensions and image watermark

I'm trying to use CGSmartImage and overlay an image watermark. The docs say to set up the watermark in CGExtensions. So I go over there and I can add a text watermark just fine (did it, worked). But for graphical watermark there is an empty dropdown and no explanation of how to add images. Any sugge...
by micahgodbolt
Wed Feb 08, 2012 11:05 pm
Forum: Help Wanted (commercial)
Topic: Help to set up paid download system
Replies: 4
Views: 2251

Re: Help to set up paid download system

I'd love to know the answer to this as well. I'm trying to do a paid registration (feu/self reg) setup with paypal. Sometime's it works flawlessly, and other times it comes back pending....in which case the user disappears from self/reg but never shows up in FEU.
by micahgodbolt
Thu Feb 02, 2012 4:39 pm
Forum: Layout and Design (CSS & HTML)
Topic: Mixing Purchase and Subscriptions in Paypal Self-reg
Replies: 0
Views: 432

Mixing Purchase and Subscriptions in Paypal Self-reg

I have a client that wants to create a paid registration (paypal) where the first month is $20 and further months are just $10? I am guessing that paypal doesn't allow me to change what the monthly charge is, so my idea was to have the initial registration be a $10 product plus a $10/month subscript...
by micahgodbolt
Mon Jan 23, 2012 6:21 pm
Forum: Modules/Add-Ons
Topic: Paid Self Registration + Paypal IPN inconsistent
Replies: 0
Views: 349

Paid Self Registration + Paypal IPN inconsistent

I have a paid self registration subscription set up using paypal and their IPN system. Everything is up to date (1.10.3 and updated modules). The entire process is very smooth, but the end result is a little flakey. Sometimes after completing the paypal purchase I get "Your transaction ID: has been ...
by micahgodbolt
Thu Jan 12, 2012 4:30 pm
Forum: [locked] Installation, Setup and Upgrade
Topic: (Solved)Hyacynthe upgrade 1.10.3 - Stuck at step 6
Replies: 12
Views: 4133

Re: Hyacynthe upgrade 1.10.3 - Stuck at step 6

Hah! Seems it took a few refreshes for the problem to kick in/out. So it wasn't orders that was the issue....it was the module i had turned off a few minutes prior.....Glossary!
by micahgodbolt
Thu Jan 12, 2012 4:17 pm
Forum: [locked] Installation, Setup and Upgrade
Topic: (Solved)Hyacynthe upgrade 1.10.3 - Stuck at step 6
Replies: 12
Views: 4133

Re: Hyacynthe upgrade 1.10.3 - Stuck at step 6

Thanks Uniqu3 - the changing name trick worked well. I was able to go back through 1 by 1 to see which module was causing the issue. Appears that it was my orders module! Didn't see that coming. Now to track down why. ---- or maybe it is. Shessh...problem city.

Go to advanced search