Search found 105 matches

by tilde
Wed Dec 19, 2012 12:45 pm
Forum: [locked] Installation, Setup and Upgrade
Topic: firefox and IE cannot dettect stylesheet after upgrade
Replies: 3
Views: 1003

Re: firefox and IE cannot dettect stylesheet after upgrade

In your stylesheet you have a problem with this:
#bottomfade{
background-image: url(/uploads/theme/fading.png");
background-color: #599100;
height: 30px;
width: 70%;
position: absolute;
}

Remove the " at the end and it will go into place.

Søren
by tilde
Wed Dec 19, 2012 5:36 am
Forum: [locked] Installation, Setup and Upgrade
Topic: Problems upgrading from 1.11.2 to 1.11.4
Replies: 65
Views: 13626

Re: Problems upgrading from 1.11.2 to 1.11.4

Rolf

Thank you for looking into it.

daleu
This solved the problem with adding or editing pages, but it also destroys the design of the pages. (At least for me it does).

Søren
by tilde
Tue Dec 18, 2012 8:54 am
Forum: [locked] Installation, Setup and Upgrade
Topic: Problems upgrading from 1.11.2 to 1.11.4
Replies: 65
Views: 13626

Re: Problems upgrading from 1.11.2 to 1.11.4

Changing the page template didn't work.

With a clean install 1.11.4 on the same server, but to a different folder solved the problem. (But I don't hope this will be the solution).

Søren
by tilde
Tue Dec 18, 2012 5:32 am
Forum: [locked] Installation, Setup and Upgrade
Topic: Problems upgrading from 1.11.2 to 1.11.4
Replies: 65
Views: 13626

Re: Problems upgrading from 1.11.2 to 1.11.4

Hello calguy. No error message. cmsmadesimple-english-diff-1.11.3-1.11.4.tar.gz used for upgrading. Overwrite the existing files on the server. The 3 domains runs on: php 5.3.10 Mysql 5.1.63 View source with Firefox only shows this when trying to add or edit a page: <div id="Edit_Content_Result"></d...
by tilde
Tue Dec 18, 2012 4:51 am
Forum: [locked] Installation, Setup and Upgrade
Topic: Problems upgrading from 1.11.2 to 1.11.4
Replies: 65
Views: 13626

Re: Problems upgrading from 1.11.2 to 1.11.4

Disabling cache in MenuManager don't solve the problem. I have 3 domains on the same server. maindomain.dk - this is OK I can edit the pages. subdomain1.maindomain.dk - this is OK I can edit the pages. subdomain2.maindomain.dk - this is not OK, I can't edit the pages. Setup for all domains is the sa...
by tilde
Fri Dec 14, 2012 4:01 am
Forum: Layout and Design (CSS & HTML)
Topic: Line Spacing TinyMCE
Replies: 3
Views: 1307

Re: Line Spacing TinyMCE

You may change this here:
Extensions > TinyMCE WYSIWYG > Advanced Tab.

Change New line-style to <br/>-style.

Now when you hit enter you will insert a new line just below the one you have just typed.

And of course if you hold down Shift and press Enter you will insert a new section.

Søren
by tilde
Thu Dec 13, 2012 2:43 pm
Forum: Layout and Design (CSS & HTML)
Topic: Line Spacing TinyMCE
Replies: 3
Views: 1307

Re: Line Spacing TinyMCE

Hold down Shift and then press Enter.

Søren
by tilde
Tue Nov 27, 2012 1:45 pm
Forum: CMSMS Core
Topic: 1.11.3 Images is not deleted.
Replies: 1
Views: 574

1.11.3 Images is not deleted.

It should be fixed in 1.11.3. but it is not. If the picture is in folder uploads/images then it's removed. But if the picture is in uploads/images/my_folder it's not removed. I receive the message File Deleted but if I look in the folder it's still there. If using file manager it is OK, it only happ...
by tilde
Sun Nov 25, 2012 7:25 am
Forum: CMSMS Core
Topic: Cannot delete images via image manager 1.11.2.1.
Replies: 6
Views: 1865

Re: Cannot delete images via image manager 1.11.2.1.

It's not fixed in 1.11.3.
If the picture is in folder uploads/images then it's removed.
But if the picture is in uploads/images/my_folder it's not removed.
I receive the message File Deleted but if I look in the folder it's still there.

Søren
by tilde
Fri Oct 26, 2012 4:55 am
Forum: CMSMS Core
Topic: Cannot delete images via image manager 1.11.2.1.
Replies: 6
Views: 1865

Re: Cannot delete images via image manager 1.11.2.1.

I have the same problem.

Windows 7 64bit.
CMS 1.11.2.1

Søren Nørnberg
by tilde
Wed Oct 03, 2012 8:45 am
Forum: [locked] Installation, Setup and Upgrade
Topic: [Solved]Upgrade 1.10.3 > 1.11 Error message
Replies: 2
Views: 1141

Re: Upgrade 1.10.3 > 1.11 Error message

staartmees

Thank you this solved my problem.

Søren
by tilde
Wed Oct 03, 2012 3:35 am
Forum: [locked] Installation, Setup and Upgrade
Topic: [Solved]Upgrade 1.10.3 > 1.11 Error message
Replies: 2
Views: 1141

[Solved]Upgrade 1.10.3 > 1.11 Error message

After upgrading I have this error message when adding a new page or editing an existing page: <link rel="canonical" href="<br /> <b>Fatal error</b>: Call to a member function GetURL() on a non-object in <b>/var/www/soren-nornberg.dk/public_html/tmp/templates_c/c1349234572^afd38539019d1dcc8210156b29c...
by tilde
Tue Dec 13, 2011 6:07 am
Forum: CMSMS Core
Topic: [Solved]My page only shows the html code.
Replies: 3
Views: 890

Re: My page only shows the html code.

Good morning Ronny.
Thanks for your fast reply to my problem.
Wysiwyg was turned of.
But I created a GCB for my code and now it is OK.

Søren
by tilde
Tue Dec 13, 2011 5:12 am
Forum: CMSMS Core
Topic: [Solved]My page only shows the html code.
Replies: 3
Views: 890

[Solved]My page only shows the html code.

If I insert this html code on my page: <__iframe allowtransparency="true" scrolling="no" width="622" height="623" style="border:none" frameborder="0" src="kontakt_kassereren.php"><a href="kontakt_kassereren.php" title="kontakt_kassereren">Check out my CoffeeCup Form</a></__iframe> I only see this wh...

Go to advanced search