Search found 73 matches

by andrewvideouk
Sat Dec 12, 2020 11:27 pm
Forum: Modules/Add-Ons
Topic: CGBlog image full path
Replies: 3
Views: 156

Re: CGBlog image full path

I fixed it. I unstalled File PIcker and restalled it. Now works. Its seem to fixed other problems i had with files picking.
by andrewvideouk
Wed Dec 09, 2020 8:50 pm
Forum: Modules/Add-Ons
Topic: CGBlog image full path
Replies: 3
Views: 156

Re: CGBlog image full path

Did try {$entry->file_location} before This the outout from it. https://www.site.org.uk/uploads/cgblog/id2/Gallery/11903048.jpg" Should be https://www.site.org.uk/uploads/images/Gallery/119030484.jpg This is the output I got fron Print_r [Image] => cgblog_field Object ( [_data:cgblog_field:private] ...
by andrewvideouk
Wed Dec 09, 2020 6:41 pm
Forum: Modules/Add-Ons
Topic: CGBlog image full path
Replies: 3
Views: 156

CGBlog image full path

I am trying to work how to get the full path from the a image. I am only geting part of the path The path should be https://www.site.org.uk/uploads/images/Gallery/119030484.jpg but only getting https://www.site.org.uk/uploads/Gallery/119030484.jpg At the monent I got hard code /images/ which only wo...
by andrewvideouk
Wed Dec 09, 2020 5:14 pm
Forum: CMSMS Core
Topic: Content pages Add extra fields with +
Replies: 2
Views: 140

Content pages Add extra fields with +

I am working out if there is a way. Add extra fields with something like Calguys Content Utilities on news and Blogs. I would like if I had the option to press a + so it makes two new boxes with image and text input and able to keep adding more field boxes. It's very difficult for the users to under...
by andrewvideouk
Thu Nov 26, 2020 2:12 am
Forum: Modules/Add-Ons
Topic: cgsi_getimages get image url
Replies: 2
Views: 139

Re: cgsi_getimages get image url

Thank you very much you are a life saver. I give it a try.
by andrewvideouk
Thu Nov 26, 2020 1:44 am
Forum: Modules/Add-Ons
Topic: CGBlog with UDT
Replies: 1
Views: 140

CGBlog with UDT

Hi guys

its prosbile use UDT inside CGBlog Content entry.
It just displaying the {UDT} and not executing.

In my main templace I have {CGBlog showall="1" pagelimit="6"}

Can someone help me please how would get this to work.

Thank you.
by andrewvideouk
Wed Nov 25, 2020 3:15 pm
Forum: Modules/Add-Ons
Topic: TinyMCE WYSIWYG editor images path problem
Replies: 0
Views: 227

TinyMCE WYSIWYG editor images path problem

I am having a very strange things going on. When I selet a image or upload its missing the https: so baisic I am getting '//www.website.com/uploads/pict.jpg' Things I tried. In the file picker I have the Top Directory set to 'images/' Config file no upload dir is set. (I am sure if I need it setting...
by andrewvideouk
Mon Nov 23, 2020 7:33 pm
Forum: Modules/Add-Ons
Topic: cgsi_getimages get image url
Replies: 2
Views: 139

cgsi_getimages get image url

Can some one help me please. I am trying to get a one image url from content or a variable. I have put notag and its still giving me a img tag. What am I doing worng,

output I would like http://site.com/picture.jpg

{cgsi_getimages imagesonly='1' notag='1' }{content}{/cgsi_getimages}

Thank you.
by andrewvideouk
Thu Nov 19, 2020 4:46 pm
Forum: Modules/Add-Ons
Topic: CGBlog and geting title
Replies: 4
Views: 232

Re: CGBlog and geting title

I well have a read and add it to my template. That so much better to do that as my template is getting messy with if-then-else.

Thank you guys.
by andrewvideouk
Wed Nov 18, 2020 9:21 pm
Forum: Modules/Add-Ons
Topic: CGBlog and geting title
Replies: 4
Views: 232

CGBlog and geting title

Hi I am trying to get the title from a blog post into the main template. I am using the defut temples are in the CGBlog. I found this page which might be out of date and for CMSMS version 1.12 and I have the lastest version. https://www.sigmaweb.co.uk/2015/09/CGBlog-CMSMS-adding-SEO-Titles-to-Posts....
by andrewvideouk
Thu Nov 05, 2020 7:15 pm
Forum: Modules/Add-Ons
Topic: TinyMCE set hight?
Replies: 2
Views: 244

Re: TinyMCE set hight?

Thank you, That work great.
by andrewvideouk
Thu Nov 05, 2020 7:05 pm
Forum: Layout and Design (CSS & HTML)
Topic: Admim themes
Replies: 0
Views: 259

Admim themes

Hi Has anyone done a Dark theme for the Admin panel for the CMSMS 2.x? Its posbile for send me a copy of it please. I do find it really hard to use with a light theme as I have dyslexia and having a dark backgrounds and light text helps me. I have start editing the CSS for the OneEleven and realised...
by andrewvideouk
Sat Oct 17, 2020 8:20 pm
Forum: Modules/Add-Ons
Topic: TinyMCE set hight?
Replies: 2
Views: 244

TinyMCE set hight?

Its posbile to set the hight for TinyMCE?

Sometimes when add new Content you have to resize the box so can type.

Cheers
by andrewvideouk
Fri Oct 09, 2020 2:29 pm
Forum: Modules/Add-Ons
Topic: Formbuilder 1.1 attribute 'for'
Replies: 5
Views: 283

Re: Formbuilder 1.1 attribute 'for'

Thank you very much. That is very helpful. I never thought about it toggles the element value. I wel add some check boxes radio buttons and see whats happends. At this in time. I don't need any check boxes radio buttons on my forms. Knowing my luck I might need them later. I could do a if statement ...
by andrewvideouk
Fri Oct 09, 2020 1:29 pm
Forum: Modules/Add-Ons
Topic: Formbuilder 1.1 attribute 'for'
Replies: 5
Views: 283

Re: Formbuilder 1.1 attribute 'for'

yes I seen the page already to check it was. Which its say 'for element_id Specifies the id of the form element the label should be bound to" But I am still no wiser what it does and why W3schools its allow and w3 validator says invalid. I am trying to get site to pass w3 basicy. I well have to do m...

Go to advanced search