Search found 7 matches

by joostadolfs
Fri Oct 26, 2018 3:01 pm
Forum: CMSMS Core
Topic: Class 'ModuleOperations' not found
Replies: 2
Views: 767

Re: Class 'ModuleOperations' not found

Yes, but I found it. I still had some local settings in my config...
by joostadolfs
Fri Oct 26, 2018 12:56 pm
Forum: CMSMS Core
Topic: Class 'ModuleOperations' not found
Replies: 2
Views: 767

Class 'ModuleOperations' not found

I upgraded CMS made simple from a very old version. Already solved many issues. Now I put back all the files on the server and I get the following error (with debug set to true): Fatal error: Uncaught Error: Class 'ModuleOperations' not found in /home/weeshuisnijkerk.nl/public_html/lib/autoloader.ph...
by joostadolfs
Fri Oct 26, 2018 12:54 pm
Forum: Layout and Design (CSS & HTML)
Topic: Header, footer and menu not showing after upgrade
Replies: 2
Views: 1457

Re: Header, footer and menu not showing after upgrade

Found it! It was the print stylesheet. Removed it from the design and problem solved!
by joostadolfs
Wed Oct 24, 2018 5:19 pm
Forum: Layout and Design (CSS & HTML)
Topic: Header, footer and menu not showing after upgrade
Replies: 2
Views: 1457

Header, footer and menu not showing after upgrade

Hi all, I just upgraded my very old website from version 1.1.1 of CMS Made Simple to version 2.2.8. Step by step I'm getting further (also thanks to this forum), but I'm a little stuck again. In the html of my website, there are a header, menu_vert and footer, but they all have "display: none !impor...
by joostadolfs
Wed Oct 24, 2018 2:53 pm
Forum: Layout and Design (CSS & HTML)
Topic: Upgraded from old version - template not working
Replies: 5
Views: 1948

Re: Upgraded from old version - template not working

Ok, depth is not the problem. It is not getting into the {foreach $nodes as $node}. Why?
by joostadolfs
Tue Oct 23, 2018 2:41 pm
Forum: Layout and Design (CSS & HTML)
Topic: Upgraded from old version - template not working
Replies: 5
Views: 1948

Re: Upgraded from old version - template not working

Yes, all answers are helping very much. I'm seeing something now! Now I think something is wrong in the menu template. Can you please look at this? I believe $depth is never getting bigger than 0. {* cssmenu *} {* this template uses recursion, but not a smarty function. *} {* variables: node: contai...
by joostadolfs
Mon Oct 22, 2018 5:57 pm
Forum: Layout and Design (CSS & HTML)
Topic: Upgraded from old version - template not working
Replies: 5
Views: 1948

Upgraded from old version - template not working

Hi all, I just upgraded my very old website from version 1.1.1 of CMS Made Simple to version 2.2.8. I did it step by step and now the admin site is working. Unfortunately, my website shows an empty page. There is a head, by the body is completely empty. I think my template is not working anymore. Ca...

Go to advanced search