Search found 1268 matches

by DIGI3
Fri Oct 15, 2021 8:43 pm
Forum: Modules/Add-Ons
Topic: MAMS Registration problem
Replies: 17
Views: 472

Re: MAMS Registration problem

Looks like there's already an open bug report for this: http://dev.cmsmadesimple.org/bug/view/12451
by DIGI3
Fri Oct 15, 2021 7:26 pm
Forum: Modules/Add-Ons
Topic: MAMS Registration problem
Replies: 17
Views: 472

Re: MAMS Registration problem

In the mamsregistration prefs there's one labelled "-- Missing Languagestring: prompt_autocreatemams --:", This is meant to be "Automatically create users in the MAMS module", make sure that's set to "Yes". I'm not sure if it's broken or just the missing language string, so if setting it to Yes does...
by DIGI3
Wed Oct 13, 2021 6:05 pm
Forum: CMSMS Core
Topic: RSS feed from News mdule
Replies: 2
Views: 93

Re: RSS feed from News mdule

I think there's a 4-character minimum on forum searches. You could try "rss feed". There's also a few hits on Rolf's blog, this one in particular should help: https://cmscanbesimple.org/blog/create- ... t-a-module
by DIGI3
Tue Oct 12, 2021 2:25 pm
Forum: CMSMS Core
Topic: Showtime2 & Template
Replies: 5
Views: 133

Re: Showtime2 & Template

I'm still not really clear what the problem you're running into is. Can you describe what's not working? Maybe provide a url, and confirm you've checked the console and php error log? (also, that's not Bootstrap, that's Foundation)
by DIGI3
Mon Oct 11, 2021 3:29 pm
Forum: CMSMS Core
Topic: Showtime2 & Template
Replies: 5
Views: 133

Re: Showtime2 & Template

I think you'll need to give us more information than "not working" - what's in the console, is it a javascript issue? Are things in the wrong place, is it a css issue? Is the structure off, perhaps an html issue? Is no code generated at all, perhaps a php issue?
by DIGI3
Mon Oct 11, 2021 2:26 pm
Forum: CMSMS Core
Topic: CMSMS Compatibility with PHP 7.4
Replies: 2
Views: 68

Re: CMSMS Compatibility with PHP 7.4

It should work, I'm running a number of sites on it. You may get a few minor warnings/notices in the log. You may run into issues with some third-party modules though, especially some of the popular ones that have been abandoned. Keep an eye on https://www.cmsmadesimple.org/module-forking-project fo...
by DIGI3
Thu Oct 07, 2021 7:51 pm
Forum: Modules/Add-Ons
Topic: MAMS Registration problem
Replies: 17
Views: 472

Re: MAMS Registration problem

If you don't want to use a captcha I think you just need to add nocaptcha=1 to the module tag, or use cms_module_hint to set nocaptcha=1 for mamsreg. If you DO want to use a captcha, make sure you've installed and configured the Captcha module.
by DIGI3
Thu Oct 07, 2021 7:21 pm
Forum: Modules/Add-Ons
Topic: MAMS Registration problem
Replies: 17
Views: 472

Re: MAMS Registration problem

Nothing is selected there, so that's not your problem. Was just a guess.
by DIGI3
Thu Oct 07, 2021 5:22 pm
Forum: Modules/Add-Ons
Topic: MAMS Registration problem
Replies: 17
Views: 472

Re: MAMS Registration problem

You don't need to delete it, all groups will be listed there. Just make sure it's not selected (ctrl-click if it's highlighted).
by DIGI3
Thu Oct 07, 2021 4:58 pm
Forum: Modules/Add-Ons
Topic: MAMS Registration problem
Replies: 17
Views: 472

Re: MAMS Registration problem

Any chance you have the group selected under "Absolutely forbid users to register to these groups" ?
by DIGI3
Wed Oct 06, 2021 10:38 pm
Forum: Modules/Add-Ons
Topic: Gallery slider - image repeat (don't want it)
Replies: 2
Views: 73

Re: Gallery slider - image repeat (don't want it)

I would guess duplicate IDs or something. Check the console for any javascript errors, and validate the html.
by DIGI3
Wed Oct 06, 2021 1:31 am
Forum: Modules/Add-Ons
Topic: reCaptcha v2 not working for me
Replies: 3
Views: 145

Re: reCaptcha v2 not working for me

In CGBF, under validators, click "auto add validations" or something similar. It doesn't work if you manually add just the captcha one, it's a bug in the module and the author abandoned it before it was fixed. There is a fork of it out now, I'm not sure if that bug has been fixed in it or not yet: h...
by DIGI3
Sat Oct 02, 2021 1:37 pm
Forum: Modules/Add-Ons
Topic: Warning messages in module manager
Replies: 4
Views: 207

Re: Warning messages in module manager

Are there any folders left for those modules? Sometimes an uninstall isn't totally clean. Then CMSMS and browser cache clear. After that I'm not sure.
by DIGI3
Fri Oct 01, 2021 10:13 pm
Forum: Modules/Add-Ons
Topic: Add URL as field in Company Directory
Replies: 1
Views: 64

Re: Add URL as field in Company Directory

Wouldn't you just make it a text field then in your frontend template make it a link? Or am I missing something?
by DIGI3
Wed Sep 29, 2021 8:11 pm
Forum: CMSMS Core
Topic: How to separate News articles in output?
Replies: 3
Views: 144

Re: How to separate News articles in output?

The {foreach}...{/freach} iterates through your news articles, so anything you want to appear for each article should be inside them. My guess is that you want to move the <div class="newsarticles"> and corresponding closing div inside the foreach loop.

Go to advanced search