Search found 1248 matches

by DIGI3
Fri Sep 17, 2021 5:01 am
Forum: CMSMS Core
Topic: Can't upgrade - server error 500/503 after upgrade to 2.2.15
Replies: 4
Views: 97

Re: Can't upgrade - server error 500/503 after upgrade to 2.2.15

The "__CODE__::page" was throwing me - but now I see in your screenshot it's actually CORE that clarifies it a bit. I suspect that a template type got deleted or replaced on the old version, but it could be something else. I don't think I've run into it before. It's possible there's an easy fix but ...
by DIGI3
Thu Sep 16, 2021 11:41 pm
Forum: CMSMS Core
Topic: Can't upgrade - server error 500/503 after upgrade to 2.2.15
Replies: 4
Views: 97

Re: Can't upgrade - server error 500/503 after upgrade to 2.2.15

You shouldn't need to go in steps for any 2.x version, so I'd suggest focusing on the issue you encounter when going straight to 2.2.15. We'll probably need some more information though, what third-party modules you have at the very least. It looks like the forum stripped out part of the error messa...
by DIGI3
Thu Sep 16, 2021 2:15 pm
Forum: Modules/Add-Ons
Topic: SmartImage - not working for me
Replies: 16
Views: 241

Re: SmartImage - not working for me

My bad, forgot those existed.
by DIGI3
Thu Sep 16, 2021 1:30 pm
Forum: Modules/Add-Ons
Topic: SmartImage - not working for me
Replies: 16
Views: 241

Re: SmartImage - not working for me

Best to use specific terms, "config file" to most cmsms users means config.php but that looks like it's from your php.ini or user.ini file.
by DIGI3
Thu Sep 16, 2021 4:40 am
Forum: CMSMS Core
Topic: Need to remove old pages from site using FTP
Replies: 1
Views: 40

Re: Need to remove old pages from site using FTP

You need to log in to your site (typically yourdomain.xyz/admin) then you can edit pages via Content Manager. Content isn't stored in files, so it can't be edited via FTP.
by DIGI3
Wed Sep 15, 2021 2:29 pm
Forum: Modules/Add-Ons
Topic: SmartImage - not working for me
Replies: 16
Views: 241

Re: SmartImage - not working for me

Just a personal preference, I like to use {uploads_url} rather than hardcoding the path, just in case it ever changes for some reason. You'll also never forget the slash in that case as it's the full url. e.g. {SmartImage src="{uploads_url}/images/foo.jpg"}
by DIGI3
Wed Sep 15, 2021 11:25 am
Forum: Modules/Add-Ons
Topic: SmartImage - not working for me
Replies: 16
Views: 241

Re: SmartImage - not working for me

It's likely a memory issue, there should be an error in your log about it. Check your php memory limit and raise as needed.
by DIGI3
Tue Sep 14, 2021 7:37 pm
Forum: Modules/Add-Ons
Topic: SmartImage - not working for me
Replies: 16
Views: 241

Re: SmartImage - not working for me

Check your php error log and cmsms admin log for clues. Also check the generated html to see if it's creating the tag but the path is incorrect or something.
by DIGI3
Tue Sep 14, 2021 5:23 pm
Forum: CMSMS Core
Topic: Simplex Graphics Corrupt Under https
Replies: 7
Views: 180

Re: Simplex Graphics Corrupt Under https

It turns out my original thought about the fonts was correct, you have a security policy blocking it. This is likely in an .htaccess file, possibly in a higher level directory (they cascade). It's super-important to check the console when troubleshooting: Access to font at 'https://www.aivuk.org.uk/...
by DIGI3
Tue Sep 14, 2021 3:10 pm
Forum: CMSMS Core
Topic: Simplex Graphics Corrupt Under https
Replies: 7
Views: 180

Re: Simplex Graphics Corrupt Under https

The Simplex theme doesn't contain any mixed content, and it shouldn't matter whether it's installed via the installer or softalicous. I wasn't able to test the softalicious install though as it's currently not working on my host. You don't need to contact support to find your server's timezone, just...
by DIGI3
Mon Sep 13, 2021 1:49 pm
Forum: CMSMS Core
Topic: Simplex Graphics Corrupt Under https
Replies: 7
Views: 180

Re: Simplex Graphics Corrupt Under https

What you're describing is called mixed content, it means some things on your page are served with http: urls which is not allowed when viewing a secure page (https). Start with the config.php file and make sure everything is set correctly. Then check your .htaccess. Finally, check the page templates...
by DIGI3
Sat Sep 11, 2021 4:58 pm
Forum: CMSMS Core
Topic: Symbols Display as Boxes With Hex Numbers
Replies: 2
Views: 98

Re: Symbols Display as Boxes With Hex Numbers

I would suspect a font issue on your machine, assuming these symbols are text-based. If they're image-based then a path issue, the console should give you more information on that. If you're unsure, perhaps a screenshot would help us to diagnose.
by DIGI3
Thu Sep 09, 2021 1:56 pm
Forum: CMSMS Core
Topic: Permissions and access problems
Replies: 3
Views: 134

Re: Permissions and access problems

What happens when you try to access the folders, do you get a forbidden page? I assume that's why you suspected mod_security. If it is that, I'm not sure you can disable it in htaccess, typically if there's no control panel for it then you need to ask the host to disable it or whitelist the rule(s) ...
by DIGI3
Wed Sep 08, 2021 4:07 pm
Forum: CMSMS Core
Topic: How to make CMSms error 404 - fast
Replies: 2
Views: 112

Re: How to make CMSms error 404 - fast

We've had similar logic puzzles in the past - internal page links pointing to themselves, etc. Setting the home page to a Section Header (what I assume you mean by Parent) should probably not be allowed and I'd recommend filing a BR. I don't think it's a stretch to consider it a bug if a user can ac...
by DIGI3
Sun Sep 05, 2021 11:53 pm
Forum: Modules/Add-Ons
Topic: CGSmartImage with filter_noop
Replies: 2
Views: 301

Re: CGSmartImage with filter_noop

looks like a documentation error, the actual function is NOOP not noop.

Code: Select all

{CGSmartImage src=foo filter_NOOP=1}

Go to advanced search