Search found 78 matches

by master3395
Mon Jul 08, 2019 6:44 pm
Forum: CMSMS Core
Topic: MySQL 5.5 upgrade question
Replies: 3
Views: 596

Re: MySQL 5.5 upgrade question

My site uses
MariaDB Version
10.2

And Php 7.2
I have 0 issues with 2.2.10
by master3395
Thu Apr 18, 2019 5:11 pm
Forum: Modules/Add-Ons
Topic: Google Single Sign On for Admin
Replies: 2
Views: 471

Re: Google Single Sign On for Admin

I don't think anyone has done this before.
I have asked for a way to authenticate using external services, like Facebook, Google and other sites before.
But was turned down, as it was "good enough as it is".
And that you should just rename the admin login.
by master3395
Fri Dec 14, 2018 4:20 pm
Forum: Modules/Add-Ons
Topic: FEU Property type not shown
Replies: 5
Views: 651

Re: FEU Property type not shown

I got the same issue, i downgraded to 2.12.2, and it works again :)
by master3395
Fri Nov 09, 2018 11:38 pm
Forum: The Lounge
Topic: news urls wrong
Replies: 4
Views: 1650

Re: news urls wrong

[Solved]
by master3395
Thu Nov 01, 2018 11:05 pm
Forum: The Lounge
Topic: news urls wrong
Replies: 4
Views: 1650

Re: news urls wrong

Seems like the only thing i missed was changing "detailpage='news'" into "design"
by master3395
Thu Nov 01, 2018 11:00 pm
Forum: The Lounge
Topic: news urls wrong
Replies: 4
Views: 1650

Re: news urls wrong

1. Detail page tag seems to be missing i believe. 2 No hints. BUT if i put my categories up, i can enter the category, and then click the article. This is my home template: {extends file='cms_template:bandb_master'} {block name="content-2"} <div id="news-feed" class="column row"> {News pagelimit=3 d...
by master3395
Tue Oct 30, 2018 9:23 pm
Forum: The Lounge
Topic: news urls wrong
Replies: 4
Views: 1650

news urls wrong

The templates are set up exactly the same, just with a different look.
But the category id of the news, is wrong, on the /design.
It shows up with a totally different category ID, that doesn't exist.
Skjermbilde.PNG
by master3395
Sat Sep 01, 2018 3:05 pm
Forum: Translations
Topic: Translation center out of service
Replies: 6
Views: 4688

Re: Translation center out of service

Analytics still has the error.

Analytics ( -- Error --)
by master3395
Sat May 19, 2018 11:43 pm
Forum: The Lounge
Topic: CGFBPost Facebook API v3.0
Replies: 0
Views: 1246

CGFBPost Facebook API v3.0

Does anyone know how to set up CGFBPost With Facebook's latest API, V3.0 As there's a lot of new restrictions. Like Strict Mode for Redirect URIs being on by default (can't turn it off) https://developers.facebook.com/docs/facebook-login/security/#surfacearea It was working, when i was using V2.10 o...
by master3395
Sat May 19, 2018 10:08 pm
Forum: CMS Show Off
Topic: Top40Charts.net
Replies: 1
Views: 2112

Re: Top40Charts.net

Cool website should have iframed the video instead of having to redirect people away from the side.
And, it should have a responsive design :)
Other than that, good work.
by master3395
Sat May 19, 2018 9:22 pm
Forum: The Lounge
Topic: CGBlog setup [solved]
Replies: 12
Views: 2934

Re: CGBlog setup

I can't make the first post say [Solved]
As i can't edit it anymore.
by master3395
Sat May 19, 2018 8:04 pm
Forum: The Lounge
Topic: CGBlog setup [solved]
Replies: 12
Views: 2934

Re: CGBlog setup

Thanks Rolf and Jo Morg, i figured out my issue... I had enabled something i should not have done... The button i activated is below, and it removed all active, and only showed expired... "Show Archived Articles: If enabled, only articles that have expired and would not normally show are displayed. ...
by master3395
Fri May 18, 2018 2:55 pm
Forum: The Lounge
Topic: CGBlog setup [solved]
Replies: 12
Views: 2934

Re: CGBlog setup

I removed the code, and turned it off.
Still no output on the front end.
Unless i turn on "show all regardless of status".
Rolf wrote:Well, it shouldn't be there!!
Let WYSIWYG off, remove the redundant code and try again.
by master3395
Fri May 18, 2018 10:34 am
Forum: The Lounge
Topic: CGBlog setup [solved]
Replies: 12
Views: 2934

Re: CGBlog setup

The html part comes from a module called tinymce
by master3395
Thu May 17, 2018 4:25 pm
Forum: The Lounge
Topic: CGBlog setup [solved]
Replies: 12
Views: 2934

Re: CGBlog setup

Not sure if this is 100% correct, as you said "text area" https://newstargeted.com/uploads/uploads/images/bugs-features/cmsms/Modules/CGBlog/thumb_e2d62987d570491fb5358dd5f5bede43.png https://newstargeted.com/uploads/uploads/images/bugs-features/cmsms/Modules/CGBlog/thumb_4e5a05f184ab59bd8c461bc8c0b...

Go to advanced search