Search found 25 matches

by vedat
Fri Oct 28, 2016 2:12 pm
Forum: Translations
Topic: File is not writable!
Replies: 3
Views: 3188

Re: File is not writable!

Admin cms2 stil not writeable. is there any way to fix it?
by vedat
Tue Oct 25, 2016 12:40 pm
Forum: Translations
Topic: File is not writable!
Replies: 3
Views: 3188

File is not writable!

In translation center, turkish language, Admin cms2 file is not writable!
by vedat
Sat Jun 04, 2016 7:57 pm
Forum: Translations
Topic: houston we have a problem
Replies: 1
Views: 2985

houston we have a problem

CMS Made Simple Translation Center not work properly

Turkish/Türk
Modules to translate

Parse error: syntax error, unexpected T_STRING in /var/www/cmsmadesimple.org/translations/workdir/modules/Core_cms2/lang/ext/tr_TR.php on line 85
by vedat
Fri Apr 05, 2013 1:14 pm
Forum: Modules/Add-Ons
Topic: ctlmodule maker multiple image upload
Replies: 0
Views: 520

ctlmodule maker multiple image upload

Hello, i need some help about multiple image upload in ctl module maker. I create a module with ctlmodulemaker. this is file upload code in action.addfiles.php foreach($_FILES as $fieldname=>$file){ if($fieldname != $zipfield && isset($file['name']) && $file['name'] != ""){ $extension = strtolower(s...
by vedat
Sun Dec 02, 2012 1:26 pm
Forum: Modules/Add-Ons
Topic: Company Directory fields issue
Replies: 0
Views: 594

Company Directory fields issue

Hi,

Company Directory Album field is not working. And I decided to create a small gallery in company.

I created 4 image fields and i upload my pictures. Everythings seems ok but when I want to delete one picture. Picture was deleted but there is still in database.
by vedat
Sun Dec 02, 2012 12:31 pm
Forum: Modules/Add-Ons
Topic: Company Directory Album Field
Replies: 1
Views: 597

Re: Company Directory Album Field

or how to use gallery module in Company Directory
by vedat
Sun Dec 02, 2012 12:03 pm
Forum: Modules/Add-Ons
Topic: Company Directory Album Field
Replies: 1
Views: 597

Company Directory Album Field

Company Directory is installed and working normally. After adding a directory listing, I went back in and added the album field. The album tab shows up successfully and allows me to upload photos. At this point everything seems Ok. The problem occurs on the front end - when viewing the new directory...
by vedat
Wed Sep 05, 2012 12:23 pm
Forum: [locked] Installation, Setup and Upgrade
Topic: (SOLVED) When Changing User Preferences
Replies: 4
Views: 1455

Re: When Changing User Preferences

My system is only cmsms v 1.11.1 fresh install. Only core files, there are no other any modules. I completed all the tr_TR language files in all modules and in other lang folders after ı run clean new install. but when i change the admin side language english to turkish, admin side gives these error...
by vedat
Mon Sep 03, 2012 11:16 pm
Forum: [locked] Installation, Setup and Upgrade
Topic: (SOLVED) When Changing User Preferences
Replies: 4
Views: 1455

Re: When Changing User Preferences

ERROR DETECTED: Class 'RecursiveDirectoryIterator' not found at /home/eniyilis/public_html/lib/classes/class.CmsApp.php:443

another one :(
by vedat
Mon Sep 03, 2012 11:13 pm
Forum: [locked] Installation, Setup and Upgrade
Topic: (SOLVED) When Changing User Preferences
Replies: 4
Views: 1455

(SOLVED) When Changing User Preferences

Fatal error: Call to undefined method ModuleOperations::IsSystemModule() in /home/eniyilis/public_html/lib/classes/class.CmsAdminThemeBase.php on line 637 Fatal error: Call to undefined method pear_ADOConnection::IsConnected() in /home/eniyilis/public_html/lib/classes/class.CmsApp.php on line 421 wh...
by vedat
Fri Aug 27, 2010 11:46 pm
Forum: Modules/Add-Ons
Topic: formbuilder unable to reorder form elements
Replies: 20
Views: 6307

Re: formbuilder unable to reorder form elements

I thing problem is not solved

Cmsms 1.7.1 and formbuilder 0.6.4 reordering is not work
by vedat
Wed Aug 18, 2010 1:15 pm
Forum: Modules/Add-Ons
Topic: Formbuilder issue in the version cmsmadesimple-1.8.2
Replies: 4
Views: 1556

Re: Formbuilder issue in the version cmsmadesimple-1.8.2

It didnt works for me and reordering problem is a new bugg

when they will be fixed
by vedat
Mon Aug 16, 2010 9:53 pm
Forum: Modules/Add-Ons
Topic: Formbuilder issue in the version cmsmadesimple-1.8.2
Replies: 4
Views: 1556

Re: Formbuilder issue in the version cmsmadesimple-1.8.2

I have same problem in my site

You can try to fresh upgrade 1.8.1 to 1.8.2
and use form builder versin 0.6.2

I solve problem this way

Latest version formbuilder is 0.6.3 have this bug.
by vedat
Mon Aug 16, 2010 11:42 am
Forum: Modules/Add-Ons
Topic: Form Builder Form Template dont have any effect on front end
Replies: 0
Views: 475

Form Builder Form Template dont have any effect on front end

When form template been changed in admin area none of those changes have effect
on front end.

CMSMS version: 1.8.2
Formbuilder version : 0.6.3
by vedat
Fri Aug 06, 2010 2:32 pm
Forum: Modules/Add-Ons
Topic: [SOLVED] Form Builder character issue
Replies: 6
Views: 1608

(SOLVED) Form Builder character issue

i Think, i found the problem, when i open the phpmyadmin i realize all cmsms tables are utf8_general_ci, but CGE and Form builder modules are latin1_swedish_ci.

Now, why this two modules installed latin1_swedish_ci, and how can i change solve this problem.

Thanks for your helps.

Go to advanced search